PDA

View Full Version : Unable to load mds files



{Oo}
22.04.2008, 04:47
Hi, I recently reinstalled my Windows XP pro SP2 and since then I'm unable to load any mds files in DTLite. It was working just fine before my reinstall but now every time I try to load an image with a mds, my DT just crashes the explorer...

Anyone got an idea on the problem?

And thx for this awesome piece of software ;)

Blazkowicz
22.04.2008, 09:28
Which version of DT have you installed?

{Oo}
22.04.2008, 18:24
Oh, yeah sorry about that I totally forgot to say it. I tried with an old DT version, the 4.06 or something like that, and with the latest version available. And i had the same result with both. In my event viewer, every time I try to mount a mds file I got errors with an event ID n°9 and warnings with an event ID n°51.

Blazkowicz
22.04.2008, 19:12
Have you tried to recreate an image and tried again?

Also could you post complete error in event log plz?

{Oo}
22.04.2008, 20:47
Well, I tried with several mds/mdf files and all the mds crashed my explorer. As for the error, u might not understand the descriptions since it's on a french OS but here goes the error :

Type de l'йvйnement : Erreur
Source de l'йvйnement : arp49r0t
Catégorie de l'йvйnement : Aucun
ID de l'йvйnement : 9
Date : 22/04/2008
Heure : 04:18:29
Utilisateur : N/A
Ordinateur : HOME
Description :
La description pour l'ID d'йvйnement ( 9 ) dans la source (arp49r0t) est introuvable. L'ordinateur local n'a peut-кtre pas les informations de Registre ou les librairies requises pour afficher les messages émanant d'un ordinateur distant. Vous pourrez peut-кtre utiliser l'option /AUXSOURCE= pour récupérer cette description. Reportez-vous aux rubriques Aide et support pour plus de détails. Les informations suivantes font partie de l'йvйnement : \Device\Scsi\arp49r0t1.
Données :
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......А
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 02 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........
And here's the warning :

Type de l'йvйnement : Avertissement
Source de l'йvйnement : Cdrom
Catégorie de l'йvйnement : Aucun
ID de l'йvйnement : 51
Date : 22/04/2008
Heure : 04:18:29
Utilisateur : N/A
Ordinateur : HOME
Description :
Une erreur a йtй dйtectée sur le périphérique \Device\CdRom4 au cours d'une opération de pagination.
Pour plus d'informations, consultez le centre Aide et support а l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 03 00 68 00 01 00 b8 00 ..h...ё.
0008: 00 00 00 00 33 00 04 80 ....3..
0010: 2d 01 00 00 00 00 00 00 -.......
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: d7 60 00 00 00 00 00 00 Ч`......
0030: ff ff ff ff 03 00 00 00 яяяя....
0038: 40 00 00 4e 00 00 00 00 @..N....
0040: ff 20 0a 12 48 02 00 40 я ..H..@
0048: 00 48 00 00 0a 00 00 00 .H......
0050: 00 00 00 00 a8 2f 67 8a ....Ё/g
0058: 00 00 00 00 70 9e 7e 88 ....p~
0060: 00 a0 83 88 79 bf 03 00 . yї..
0068: 28 00 00 03 bf 79 00 00 (...їy..
0070: 09 00 00 00 00 00 00 00 ........
0078: 00 00 00 00 00 00 00 00 ........
0080: 00 00 00 00 00 00 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........
Hope it helps :)

{Oo}
22.04.2008, 21:41
Well, I removed both DTLite and the sptd drivers, rebooted, reinstalled and now the mds files don't crash my explorer anymore but freezes it for like 1mn. And I still have the same errors so I don't know what's wrong with me :p

{Oo}
23.04.2008, 10:28
I ended up reinstalling everything, windows included, and it works just fine now... I'm guessing that something fucked up at the install... Thx anyway Blazkowicz :)

Underheaven
28.04.2008, 12:07
Glad to see the problem is solved.