View Full Version : DT doesn't work in Vista??

22.06.2008, 11:18

I'm using Vista Business SP1, and i'm having trouble getting daemon tools lite to work! i'm using the latest version of the software available for download, and i installed the program as an administrator.

however, after installing, DT starts fine and will load ISOs, but does not show up anywhere in my computer! i tried looking in the device manager and it shows up under "other devices" as "AC3805M YWI6454M SCSI Cdrom Device" I've tried updating the driver from windows with the C:\windows\inf\cdrom.inf or cdrom.sys but i get an error message saying it cannot be accessed. HELP!!!


23.06.2008, 05:30
works fine in vista... have you checked the troubleshooting portion of the forum?

23.06.2008, 16:39
Try running the device manager and driver dialog with administrator permissions.

01.10.2008, 09:59
Hi there, I've got a similar problem : I've installed the latest version of dt lite on a new installation of vista business sp1 (on a dell inspiron) and although if the daemon.exe process is shown in task manager, the dt icon in system tray don't appear and I can't set virtual devices or mount images...it seems like it isn't installed!! So I tried to install a demo version of dt pro basic...and it works fine!!!

Any suggestions?

thank you