View Full Version : Another Error Code 14 Issue

05.07.2008, 21:56
I have read the previous threads concerning Error Code 14 and have done the following:

1. Installed DT Lite 4123 directly
2. Installed SPTD and then DT Lite 4123
3. Manually deleted the SPTD key via regedit, rebooted, installed SPTD, rebooted, installed DT Lite 4123
4. Manually deleted the SPTD key via regedit, rebooted, installed DT Lite 4123

Each of the above 4 methods was undertaken with Symantec EndPoint Protection disabled and CyberArmor Personal Firewall disabled.

I keep getting the Error Code 14 Message. Have run out of ideas.

When I run the SPTD install program and the SPTD registry / drivers exist, it simply asks me to disable the service, not uninstall the drivers. Therefore, i cannot seem to uninstall SPTD any way other than manually removing the key via regedit.

Anyone have any ideas??

05.07.2008, 22:34
What OS are you using? 32 or 64 bit? Did you try disabling UAC (if you have vista) while installing and running (or use 'Run as Admin' feature)?

05.07.2008, 22:35
Do you have Vista? If yes, disable Windows Defender.

06.07.2008, 19:09
I have XP, 32 Bit, SP2

07.07.2008, 17:42
Solved. I installed SPTD and then used the "Run as" option in XP to install DT as Admin. Worked with no issues. Did not even disable my firewall or anti virus.

Thank you for your responses Blazkowicz and UnderHeaven. Much appreciated.

07.07.2008, 17:42
asks me to disable the serviceHmmm. I'm not sure what you mean. The DAEMON Tools install program asks you to disable something?

08.07.2008, 02:27
It occurs when I run SPTDinst-v156-x86, not DT.

It states:

Current SPTD installation cannot be validated by setup.
It is recommended to disable SPTD service and rerun setup after reboot.
Do you want to disable SPTD service now?

08.07.2008, 07:59
Ahh, glad to see you got it working. Actually when I posted before I didn't read enough and thought it was still broken. Hehe, oops. The SPTD installer used to give different error messages (and numbers too I guess) so I hadn't seen this one yet, thanks for showing it to me. And also, pleased to help you of course.

11.11.2008, 03:24
I'm not really a computer person, I should say that first. Second, I have no idea how to fix this. I got an error 14 message, and I tried the solutions here. Nothing. I have no antivirus/firewall, so that's not the problem. I tried doing the administrator solution, but that did not work. The program is supposed to be compatible with XP 64 bit right? Because I am just completely lost.