PDA

View Full Version : PoP T2T



Berserker
07.07.2008, 10:49
Alright so I just started using Daemon Tools and I'm an absolute noob at it at the moment. I got a copy of Prince of Persia: The Two Thrones and im trying to run it. But everytime I try, the game says To take the PoP3 disk and put it in a different drive and try again. I've mounted the image and installed the game before hand, but I cant run it. And also, which one is the image file? The .MDF or the .MDS? Im only running Daemon v3.47 and the rest of the info I dont know. Can someone tell me how to get it running? Thanks

Berserker
07.07.2008, 11:46
Urmmm Im not sure if my last post even came up, so...
Im having trouble running Prince of Persia The Two Thrones. I finished installing it and after I mount the image and when I run the game, it tells me to insert the PoP3 disk in another drive and try again. I have no diea how any of this works so can you guys please help? I have v4 DT. There are two files in the folder, a MDS file which is 38kb and a MDF file which is 4.4gb. I have no diea which one to mount or what to do in general. I've tried mount each one individually but still no luck on getting the game to run.

Blazkowicz
07.07.2008, 18:41
How you created this image?