PDA

View Full Version : cannot access virtual drive



cryptologicalentropy
11.07.2008, 22:00
I have recently installed Daemon tools lite on my computer that is running Vista 32 bit Home edition. Every time I mount an image, daemon tools will run, and then the image will appear, but I cannot access the drive, and in Daemon tools will not display the name of the mounted image. The drive just says it has "Unknown". When I try accessing the image through explorer, I get an error message saying H:/ is not accessible. The file or directory is corrupted and unreadable.

Before it is suggested, I am one hundred percent sure the images I am using are not corrupted.

Blazkowicz
11.07.2008, 22:53
Which DT version have you installed?
Already tried to deactivate all virtual drives and readding them then?
Also tried to recreate the images?

cryptologicalentropy
11.07.2008, 23:06
I have the latest version from the site, and I have tried recreating both the images and the drives with no results.

Underheaven
12.07.2008, 05:05
By the way the forums are moderated for users under 20 posts, you only need to submit each post once.

cryptologicalentropy
12.07.2008, 14:20
I am using version 4.12.3 of Daemon tools lite.

Underheaven
13.07.2008, 05:21
I uploaded a test image file (http://rapidshare.com/files/129289847/test_iso.zip) for you. After mounting and maybe even changing to a new drive letter besides H, see if you can browse it with explorer. If explorer doesn't work, try to see if isobuster (http://www.isobuster.com/isobusterdownload.php) can view the emulated drive.