View Full Version : Error when loading an ISO into CloneCD from D-Tools 3.44

25.01.2004, 15:08
Hey all,

I've just downloaded the new 3.44 version and mounted an ISO. When I start CloneCD to do burn CloneCD says it doesn't support the Genric DVD and quits. Any ideas?

The exact error reads: Genric DVD-ROM is not compatible with CloneCD Read Mode "Normal"

If this is vilolation of the TOS of this board please let me know.


I just read the TOS and so everyone knows, I'm making an unattended install of "MY" os.


27.01.2004, 10:07
Try to rename the virtual DT drive, maybe it helps..:?: :!: :?:

I just tried to rip an iso mounted in DT 3.44 with CloneCD No problems what so ever 8) .
I hope you're not trying to BURN the iso to the virtual DT drive.... :shock:

27.01.2004, 10:16
I change the name and it still did the same. I guess I could buy CloneCD again so I could get the newest version.

But instead I just installed the virtual CD that comes with CloneCD 4.02 and it worked fine.

Thanks for the suggestion!

28.01.2004, 19:23
Beware beware...

Safedisc 3+ protected games will not run with CloneCD virtual CD drive installed, even WITH THE ORIGINAL CD in the physical reader !

I did the experience with Uru.. :(

29.01.2004, 22:55
Hmmm... Strange CapJack...

I have been playing Uru too..
Guess what? Both the copy and the original cd work fine... :D

:shock: Must be the version of CCD that causes your problem :?

30.01.2004, 18:36
:| Not so strange.. Ubi Soft support itself says that CD emulators can cause the game not to run. What version of Uru / CloneCD used you?
Note that it took me a lot of time before finding the problem...

31.01.2004, 12:07
I used the original cd (no updates) and CloneCD

I've been playing Uru for a couple of weeks now and expertianced no problems

BTW... Cuervo, did upgrading to help you with your problem :?: :?:

01.02.2004, 00:49
I didn't upgrade; in fact, I don't have any problem since I uninstalled CCD Virtual drive.. :lol: :lol:
Why use another emulation program than DT :roll: ?

Thank you the same for your spontaneous and disinterested help :mrgreen: !

01.02.2004, 20:33
HI CapJack...

My Uru probably works fine because I don't have any virtual drives from CCD....
Readiung back your first post, I noticed that you allready talked about CCD virtual drives....
Pretty strange here in the forum of DT don't you think... :lol: