PDA

View Full Version : Problem burning .CUE files



narcan
14.07.2008, 09:37
I'm running DT Pro 4.12.0300 and tried to burn a bin/cue image, tried it several times on both my drives and it hangs at 86 or 87%. I installed a copy of nero I had laying around and it finished up with no problems (same media). Any suggestions? :confused:

Underheaven
14.07.2008, 10:58
Is this an audio cd or data cd and how did you create the image?

Also you can copy and paste your entire CUE file (you can easily open CUE files in notepad) into the forum, maybe we can spot something unusual about it.

narcan
14.07.2008, 12:47
It's data and I probably used cdrwin at the time to create it. The .cue sheet looks like this:

FILE "180601.bin" BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00

Underheaven
14.07.2008, 13:52
I'm guessing your drive doesn't support raw burning. In nero if you try to burn a Disk-at-Once 96 (DAO96), with all subcodes, you might get bad burns too.

Other burn modes are Session-at-Once (SAO), Disk-at-Once 16 (DAO16) and Track-at-Once (TAO). Not all drives support all modes.


http://img411.imageshack.us/img411/9923/sadfsadfsdfsdfsdfyt0.png

narcan
14.07.2008, 14:43
According to the specs of my drives (as listed on the Alcohol site), my plextor should have been able to write any of the modes you mention (I think).

Manufacturer Plextor
Model DVDR PX-755A
Supported Writing Method: [TAO] [DAO/SAO] [RAW SAO] [RAW SAO+SUB] [RAW DAO + 96] [DVD DAO]
BURN-Free supported: [BurnProof]
Best Writing Speed: [PoweRec]
Supported Media: [CD-R] [CD-RW] [DVD-R] [DVD-RW] [DVD+RW] [DVD+R]

Manufacturer Nec
Model DVD_RW ND-3540A
Supported Writing Method: [DAO/SAO] [RAW DAO + 96] [DVD DAO]
BURN-Free supported: [BurnProof]
Best Writing Speed:
Supported Media: [CD-R] [CD-RW] [DVD-R] [DVD-RW] [DVD+RW] [DVD+R]

narcan
14.07.2008, 15:18
I tried the DAO/96 mode in Nero, works for both drives.

mastermind
19.07.2008, 17:41
I can confirm that the PX-755 supports raw burning. It's one of the "real" Plextor drives (not OEM Philips or TEAC crap) with japanese chipset (Sanyo). I have this drive myself, except I have the S-ATA version.

Underheaven
21.07.2008, 14:25
Sorry for not replying before mastermind, I no longer think it's a RAW capability issue anymore. There must be some other cause.

SUPPORT4
24.07.2008, 11:17
Yes, it was reproduced. We'll investigate and fix it.