PDA

View Full Version : Trouble with images mounted from a NAS



zpslon
18.07.2008, 19:08
After installing DT lite 4.12.4 all Starforce network images can not complete check out. Starforce hangs for 5 minute and says "Wrong key". Previous version of DT lite 4.10 does not have such problem. After installing 4.12.4 I go back to 4.10 throught unistalling 4.12.4 and installing 4.10 (driver remain ver. 1.56), and everething works fine. Whats wrong?

Underheaven
18.07.2008, 19:22
The most recent version is v4.30.0 (yes it jumped from 12 to 30). Did you try this version?

zpslon
19.07.2008, 11:59
Not yet. I`ll try it today later.

zpslon
19.07.2008, 12:16
I tried DT Lite 4.30, it has same problem. Starforce images from network drive can not comlete checkout, hang for five minutes then say "Wrong key". DT Lite 4.10 works fine. Need Help.

Chance66
23.07.2008, 06:42
I just install 4.30 pro on XP SP3 and tried to mount images from two separate nas boxes, a ReadyNAS x6 and a ReadyNAS NV+, in both cases my computer would do a hard freeze as soon as the message "mounting image" would appear which i would have to reset to recover from. I searched the forums for freezing and got a crap load of hits and noticed that you wanted to know where the image file was located, so to be thorough I copied an image to my local drive and it worked perfectly. So I was wondering if there was any problems with mounting images that are not local or if there are any programs known to interfere with Daemon Tools over a network? Just in case your wondering one image was a movie and one was a game both in iso format.
If you need more info please just ask.
Thanks for the help.

Reef
23.07.2008, 12:56
All my images are located on a network drive (an old PC running linux & SAMBA server), and I don't have this problem. I'm using latest DT Pro Advanced.

Chance66
24.07.2008, 00:38
That's what I thought, the last time I installed DT Pro was 4.11 and it worked fine over the network which is why I was wondering if there was any know programs that maybe interfere with DT over the network.

szlevi
12.10.2008, 22:25
DT Pro NEVER WORKED WITH MY NAS images since they jumped to v4.3xxx versions - it's literally worthless for me now so I won't extend my license (let alone it became ridiculously overpriced.)
Beyond basic question support is largely nonexistent or arrogant - these also tell me put my money somewhere else...