PDA

View Full Version : Solution to : virtual drive icon not present in explorer



regis
27.01.2004, 02:14
Operating System: 98lite micro (windows 98se with win95b shell)
Burning Software: Doesn't matter (Nero 5.5.10.54 & CloneCD 4.3.1.9 were present)
Anti-virus Software: Doesn't matter
DAEMON Tools Version: 3.44

Symptoms :
Installation of daemon tools runs fine, reboot.
"Generic DVD-ROM" appears in CD-Rom section of "device manager".
You can mount/unmount images using daemon tray icon, BUT you can't see them and can't access them in explorer. (FYI : strangely you can access them using isobuster)

Solution (worked for me) :
Go to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Setup
and make sure the (string) value named "lastdrive" in the right pane is not too low. In my case it was set to "H" and daemon tools couldn't create a "I" drive. I fixed the value to "Z" and problem was solved.

I remember that kind of stupid mistake under DOS with the lastdrive setting in config.sys but didn't know it was implemented in the registry, so maybe my post can help someone.

Development
27.01.2004, 08:25
Thank you for info.

Darkness-Inc
27.01.2004, 11:32
Operating System: XP
Burning Software: pass
Anti-virus Software: pass
DAEMON Tools Version: 3.33

i am there but i dont see a lastdrive or whatever??? create one