PDA

View Full Version : Autorun at startup how can i remove it?



polymorpher
26.07.2008, 07:39
My D-tools is 4.12.

Every time my computer starts each of my mounted cds autoruns pop-up. How can i make them not autorun?

polymorpher
10.08.2008, 11:19
amazing not a single reply ...

Copytrooper
10.08.2008, 11:29
Try latest Daemon Tools version, actually the mounted images should not autoplay.
You can disable autoplay though, e.g. via CloneCD options or TweakUI, note that you don't have to disable AIN (auto insert notification).

EZ223
13.11.2008, 08:27
I'm having the same problem on two of three computers.

I've had DT Lite installed on my own computer for over a year and it works great.

I rebuilt my son's computer and built a brand new computer for my daughter. Both of them, when booted, autorun all the images I have mounted on their computers.

I cannot figure out why mine does not autorun my images but theirs do. DT settings are the same on all three computers.

I went into the properties tabs on their mounted drives and made sure that autorun was disabled on them. It is.

I also used TweakUI and noticed that autoplay is NOT disabled on my own computer but the images don't autorun.

I'm stumped.