PDA

View Full Version : "Driver was not initialized!" error message



Timwi
27.07.2008, 20:31
When I try to run Daemon Tools, I get the error message

"Driver was not initialized!"

and then

"Driver version mismatch - reinstall or update application."

Trying to uninstall Daemon Tools then gives the error message:

"Unable to remove adapter. Device SCSI\CdRom&Ven_IZ0600M&Prod_EXR749G&Rev_1.0\5&36e5972&000000 has outstanding open handles."

I'm puzzles as to how it's supposed to have outstanding handles given that I've rebooted multiple times and never been able to use the device because of the aforementioned error when running Daemon Tools.

How do I fix this problem?

Thanks!
Timwi

Underheaven
28.07.2008, 07:44
Try to uninstall then reinstall SPTD:

DuplexSecure - Downloads (http://www.duplexsecure.com/downloads)

If that doesn't work, for manual uninstall instructions see the thread entitled "How to remove DAEMON Tools V4" in the Common Problems and Solutions forum.

Timwi
28.07.2008, 10:34
Thanks, I already tried both of those before posting, neither helped.

I eventually managed to solve this by booting Windows into Safe Mode and installing there. Although it required another completely pointless reboot, at long last it worked.

I think this is a rather significant bug as 99% of your users will not know how to boot into Safe Mode.