PDA

View Full Version : Applications fail after using Daemon Tools



LMKipper
29.07.2008, 00:40
Hi I had been using daemon tools for quite a while until recently . Whenever I try and launch a game through Daemon Tools it never opens.

After this happens I am unable to run any more applications, if I try to open they don't run. I tried to check if they were running and when I opened task manager I can see it in the tray but I can't open it to use it.

I uninstalled my copy of daemon tools, downloaded the latest one and reinstalled but to no avail.

I'm using windows vista.

Any ideas would be much appreciated

Underheaven
29.07.2008, 18:49
Are you running any anti-virus applications? How much RAM does your system have. Maybe your PC is bogged down with spyware. It could a problem be caused by DAEMON Tools but those are my first guesses.

LMKipper
31.07.2008, 18:56
Turns out the problem was that I had DTools installed on C: and the game files were installed on D:

Swapped them over to C: using the original disk and that solved it. I'm guessing that it was another case of issues with RAID drivers, just never dawned on me at the time.

Thanks for the help anyway

SUPPORT2
07.08.2008, 12:52
@LMKipper
Please, contact our support team using SendMessage on disc-soft.com site and point the link to this topic in the message.
Disc-Soft.com :: Send Message (http://www.disc-soft.com/sendmsg/tech)