PDA

View Full Version : DT 4.30.1 SPTD Installation Issue



Duosspace
17.08.2008, 04:42
Running Vista 32 bit SP1 Business

Started Install of DT 4.30.1 and asked me to reboot after presumably installing SPTD before I can continue with the rest of the install of DT.
I reboot and it goes through the first half of installation untill it gets to the SPTD and asks for another reboot.
Repeat the process and it's a never ending loop.

Any help, suggestions greatly appreciated.

Blazkowicz
17.08.2008, 12:28
Are you runnign the setup with administrator rights (right click on setup and select "run as administrator")?

Duosspace
17.08.2008, 17:22
Yes I am running the install with Administrator Permissions.

I tried it that way twice just to check and it is still functioning with continuous restart after trying to install SPTD, I've redownloaded too.

Blazkowicz
17.08.2008, 20:02
You already tried to disable SPTD and then deleting the complete key in registry?

1. Set start value to 4 at HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\SPTD
2. Reboot
3. Navigate there, right click on SPTD -> permission -> full access to everyone
4. Delete SPTD
5. Reboot
6. Try installer again

Duosspace
18.08.2008, 22:55
I tried your suggestions, even removed all SPTD instances from the registry and the system its self.

I just reinstalled Vista SP1, I haven't gotten Daemon Tools installed yet, still getting other software installed. I will post results soon.