PDA

View Full Version : DT Pro Adv 4.30 - Cannot Create Disc Image



d0cT
17.08.2008, 22:05
I have made numerous attempts to create a back up dvd of Neverwinter Nights 2 Gold and failed thus far.

I receive the following error everytime


4:40:09 PM Started disc imaging for drive [0:2] (Y:) NWN2
4:40:09 PM Disc information: DVD-ROM; Label: NWN2
4:40:09 PM Media information: Sessions: 1; Tracks: 1; Sectors: 3041104
4:40:09 PM Reading speed: 12.0x (16620 KB/Sec)
4:40:09 PM Image File Path: I:\NWN2.mds
4:40:09 PM DPM processing started
4:41:02 PM DPM associated call failed
4:41:02 PM Disc imaging failed!

Copy protection is

SecuROM Detected - Version 07.27.0014

I have togggled several options within DT, tried using New Securom and old securom options all with no success. I have also attempted to use YASU both cloaked / uncloaked, and not running. I have also enabled / disabled SCSI and vIDE drives.

I have 2 DVDRW drives and the exact same symptoms occur on both drives.

The failure occurs right at the start or 2% in.

Is there a known resolution or perhaps something I have not tried?

LiteOn LH-20A1L DVDRW drive X 2
Vista x64
SPTD v1.56
DT Pro Adv 4.30