View Full Version : Stuck on bootup after installation on Vista 32-bit

26.08.2008, 13:53
I am running Vista 32-bit fully updated and I installed Daemon tools with SPTD 1.56 included(the top one at the download page).
After installation my computer will not boot I get stuck on the Microsoft Corporation loading screen.

I tried every suggestion I could find on this forum, tried System recovery to an earlier date before installation of daemon, tried installing and uninstalling SPTD 1.56, tried removing the key in regedit but it isn't there and neither is SPTD.sys in the windows 32\driver directory.
But the problem still remains. Please help me this is driving me insane =(

26.08.2008, 16:09
You can boot into safe mode?

26.08.2008, 16:33
You can boot into safe mode?
Yes safe mode works fine. I do not understand why System restore didn't solve this problem since I can not find any trace of SPDT after the restore? I also tried to diactivate all auto start items to see if any of them were causing it but it still didn't boot

27.08.2008, 11:42
Are there a logfile where I can check exactly what went wrong during bootup, and where do I find it in that case?