View Full Version : pc reboot loop after DAEMON Tools Lite v4.30.1 32/64 Bits (with SPTD 1.56) install

03.09.2008, 00:49
system specs

xp pro sp3 all updates including net frame work 3
750 evga ftw mobo
2 7200 rpm WD HD raid 1
1 7200 rpm WD HD raid 5
1 7200 rpm WD HD raid 5
2 Asus DVD burners
2 8800 GTS SLI
onboard sound

ok here is my problem

fresh install of xp all updates, steam and all games running fine. system has been up for 3 days. installed latest version of daemon tool lite and system asked to reboot. rebooted then it goes to install and CRASH ... it just reboots itself ..on a constant loop. after reading and searching on this site for solution, i tried all the solutions posted in common problems.... ther is no reg entries for DT ther is no reg entries for SPTD ther is no folder for DT NOTHING!!! very strange !!! tried to system restore and still random rebooting ... tried to checkdisk to see if it might be a hard drive problem..... 100% good on all HD.... after last try to a earlier restore point SYSTEM WONT EVEN GET INTO SAFE MODE !!!!!!

if anyone has some usefull info on why or what is goin on with this PLZ respond.
TIA for any help with this matter

04.09.2008, 08:35
I think you should do a new format and fresh install and check any single installation program. I suggest you to make an Acronis True Image backup (similar to Norton Ghost). Maybe it could be an SPTD 1.56 issue with your raid 5 system (I've raid 0), but the only way to know it is to make a new fresh install with only chipset, audio, raid and video drivers, including all xp sp3 updates, then install Acronis or any hd image software (don't use xp system restore, it's useless ;) ) and at last install dt pro and check if everything works fine or not.
I haven't any better solutions for you, so try this only if you want to try.


17.09.2008, 22:48
ty for your reply but i have moved on to ultra iso ..... i dont think i will b using DT anymore ....

FYI i had it on the SAME SYSTEM B4 my format and had no problems b4 this but sence it worked fine on raid 0 and 5 with no problems, i beleive this to b a softwar issue and not hardware...

GL hope all your bugs are gone next time i try and use DT


18.09.2008, 00:44
UltraISO doesn't circumvent copy protection, DT does.