PDA

View Full Version : Can't install Daemon v4.31!



tx1988
06.09.2008, 22:06
It is so strange that I can't install the v4.31! Everytime it always pops up a window: "There is an old version was detected. Please uninstall it manuelly." But I aleady delete the v.4.12.
Also, I can only use v4.12 now, it works well. But For some new games, I must use v.4.30 with Y.A.S.U 1.3. So I thought the problem is how to uninstall the v.4.12 clearly and completely!
THX!

Blazkowicz
06.09.2008, 22:49
4.31 doesn't exist - only 4.30.

You aren't supposed to delete - uninstall is the correct way.


Download old 3.47 msi and run uninstall then.