View Full Version : MDS/MDF files

el nombre
19.09.2008, 23:45
Hey people. I've been searching around for the answer but i didn't find it, or if i did it was too complex for me to understand which is quite likley as i'm a bit of a newb with this stuff. Basically i was trying to work out how to use the MDS/MDF file couples. I've only ever used Daemon tools to mount isos but now i've been given these other files which are apparently from alcohol 120% if my research is correct. I've tried mounting the files but it would only let me mount the mds file. I could mount the other if i changed the drop box to all files rather than all images but this didn't really help. Anyway, once i'd mounted it, nothing appeared in my computer thing like it has done with isos before. Is it something i'm doing wrong or is it something wrong with my computer? Do i have to change the files to an iso file somehow or something like that? Any help appreciated. sorry if this has been asked before, like i said i'm not that great with computers and couldn't find anything when i searched.

20.09.2008, 12:05
You have to mount the mds file which is basically a TOC (table of contents) file like e.g. a cue-sheet, or the ccd file of CloneCD (but mds contains also other info). The mdf file is the actual image file containing all the data written to the disc (e.g. the files you see in Explorer).

el nombre
20.09.2008, 12:45
Well i tried mounting the mds file but it didn't seem to achieve anything as far as i could see. From what i remember, whenever i mounted an iso, something then appeared as a drive in my computer. With the mds file, nothing new appeared.

I've also tried just renaming the mdf file as an iso file on the advice of some other website and that didn't do anything so i changed the extension back to mdf. It doesn't seem to have reverted back properly now though and seems to think the file name just ends in .mdf.iso and thus still just thinks its an iso and daemon tools now says the mds file is inaccessible which i guess is something to do with the name changes even though it was the other file that i altered.

20.09.2008, 16:30
Well, renaming is pretty simple - either the mds file name matches the mdf name or not. Ensure the name of .mds and .mdf are identically, then it should mount ok.
Do you actually see the Daemon Tools devices in My Computer, and is there a drive letter assigned to them?

el nombre
20.09.2008, 17:50
Well what i meant was just changing the extension part from mdf to iso. The rest of the filenames are identical. Nothing new appears in My computer. I open daemon tools and it appears in the tray thing in bottom right. I mount the mds file (although now i can't do it because it says its inaccessible) but appears to achieve nothing. Nothing new shows up in my computer.

In the list of devices where you mount the images, it says Device 0: [ ] empty. Should this be related to a certain drive letter or something? i.e. device 0: [E]

20.09.2008, 18:43
Yes, there should be the assigned drive letter between the [ ]. Check this thread:

el nombre
21.09.2008, 14:35
Ok thanks for that, I've managed to retrieve my disk drives. So should it just be a matter of mounting the mds file and then running it from my computer?

el nombre
21.09.2008, 20:08
Nevermind, i've got it working, it was just the problem with the missing drives. Thanks for the help.