View Full Version : Command line parameters do not work

23.09.2008, 17:09
Lately I discovered that the -securom on, -rmps on, etc commands do not work with dt lite 4.30.1. I am using them correctly, i have batch files that used to work. No error mesage, the image is mounted ok but the securom is not activated. Is it a bug in this version or what?

24.09.2008, 00:25
those settings are only useful for BURNED disks

24.09.2008, 13:32
What does it mean burned disks? Does the command line work or not? And for your information, stronghold 2 image, for example, needs rmps to run properly. Anyone else who can shed some light here?

24.09.2008, 13:35
Images in virtual disks need never activated emulation options.

I just tried, command line switches are working.

24.09.2008, 16:30
Ok, i tried again.
daemon.exe -rmps on -->works
daemon.exe -mount 0,bf2.mds -->works
daemon.exe -mount 0,bf2.mds -rmps on -->does not work but used to work. What am I doing wrong?

24.09.2008, 17:32
daemon.exe only allows one switch at the same time.

25.09.2008, 19:54
Thanx for the info. This was not a case in older version of daemon tools, though.