PDA

View Full Version : Cant Install Daemon tools Version 4.30.1



Munchie1217
25.09.2008, 00:14
Whenever I download and install Daemon tools v4.30.01 it says i have to uninstall my previous version but when I try uninstall the previous version it states " Setup is unable to validate installation. What do i do?

Blazkowicz
25.09.2008, 12:01
SPTD seems not to be running.

Download SPTD installer (DuplexSecure (http://www.duplexsecure.com)), select install, reboot and then you uninstall DT normally.

Alternatively you have some security software running - disable them.