PDA

View Full Version : tray Icon not visible on Vista



Hirsty2000
25.09.2008, 19:49
I'm trying to run DT Lite on a new Dell Latitude E6400 and downloaded the latest version from the website (4.30.1).

this installed fine and seems to run without problem (I can see the process running fine in Task Manager) however I get no tray icon or way to access the application that is running.

I have tried stopping the process and restarting, including specifying to run as administrator (although my account has admin privileges) but I get the same issue - No systray icon.

All other apps with systray icons have installed fine and are accessible.

I have not hidden the icon in from the systray but cannot see why I cannot see it.

I'm running windows Vista business edition with SP1 (32 Bit version).

I have tried uninstall and reinstall but to no avail.

Can anyone shed any light of offer any help?

Blazkowicz
25.09.2008, 19:55
You checked Systray icons missing | Windows Problem Solver (http://winhlp.com/?q=node/16) ?

Hirsty2000
25.09.2008, 20:07
I can confirm, that where these are relevant to Vista I have tried them and they do not seem to help at all.

Blazkowicz
25.09.2008, 20:25
Which one aren't relevant to vista? In my opionion (i reviewed the site) everything is also related to vista (maybe i'm just blind).

Hirsty2000
26.09.2008, 09:37
Well for a start the instructions on that site are all based around XP, but nonetheless I have now found a way to action all of the recommendations and to no avail still.

Any ideas?

Jonhoo
27.09.2008, 20:24
I can confirm this problem using the exactly same laptop and same operating system...
I haven't found any solution yet..

Jonhoo
27.09.2008, 21:51
I managed to find a solution to the problem!
Seems to be a common problem with DAEMON Tools and Dell laptops ( just google "dell daemon tools" and see ).

The solution was partially found here:
http://www.daemon-tools.cc/dtcc/f14/doesnt-work-dell-laptops-11764/index2.html
If you completely uninstall DAEMON Tools, restart, then uninstall the Dell Security Suite ( including the Trusted Disk Manager and WAVE ), as well as the Webcam driver ( don't know if this is necessary, but worked for me... ), reboot again, and then reinstall DAEMON Tools, everything will work out!

The Webcam driver can be reinstalled again after the install, but I don't know about the security suite.. Too bad really, because that means the fingerprint-reader stops working ( if you have one ).

Best of luck!
Jon Gjengset

Hirsty2000
30.09.2008, 10:45
Thanks for your advice JonHoo - worked perfectly and have decided not to install the Dell software again!

Thanks again

Jonhoo
30.09.2008, 14:18
No problem =)