PDA

View Full Version : Daemon Lite Problems



el_cheguevara
28.09.2008, 20:41
I`ve just made an upgrade with the dvd of windows vista ultimate that i have, and after instalation, an error appeared, saying something about daemon tools. i`ve unninstalled daemon tools lite.....and tried to install it again....but when the installation processes want`s to begin.....it says that the pc must be restarted and the installation will continue after reboot, but after reboot, the same problem....over and over again. What should i do?

Blazkowicz
28.09.2008, 20:54
Check http://www.daemon-tools.cc/dtcc/f26/you-must-reboot-after-previous-operation-16177/

el_cheguevara
28.09.2008, 21:20
i tried this...but still not working....maybe i must delete that registry first...and then try to install...but delete registry after a reboot that`s right?

Blazkowicz
28.09.2008, 21:28
Yes. First set the Start value, then reboot, then delete the key completely, reboot and then reinstall.

el_cheguevara
28.09.2008, 21:28
now i have rebooted the sistem...checked registry and that registry wasn`t there...i tried to install...same thing...must restart and continue after restart...and after this....i checked regestries and that registry (HKEY_LOCAL_MACHINE\Software\19659239224e364682fa4 b af72c53ea4 ) appeared....

el_cheguevara
28.09.2008, 21:30
how do i set the start value???

Blazkowicz
28.09.2008, 21:33
So you also deleted HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd? That start value is there.

BTW you have deactivated your security software completely during install (e. g. kaspersky, windows defender ...)?

el_cheguevara
28.09.2008, 21:37
cannot delete registry....error while deleting key......but...i cannot delete the folder sptd....but what was inside of it....it`s gone

Blazkowicz
28.09.2008, 21:41
You set full permissions to everyone on that key (right click on key, permissions, check Full Access to Everyone)?

Of course the deleting has to be done after setting Start value to 4 (as mentioned in linked thread).

el_cheguevara
28.09.2008, 21:51
when i am deleting what sptd folder contains...if i click another folder there...and then i click again o sptd...the files appears again

Blazkowicz
28.09.2008, 21:57
OK, step by step instruction for you:
1. Set Start to value 4 in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
2. Reboot
3. Navigate there and right click on the key -> permissions -> Everyone -> Full Access
4. Delete the complete key
5. Reboot
6. Reinstall

el_cheguevara
28.09.2008, 22:02
i give up.....i cannot do anything....it just don`t want to install.....and now i am to tired to keep going with this thing...restart after restart....maybe i`ll try again tomorrow....thank you very much for you`re time and help.....i really do.....and if u have something else to say...please let me a reply...and i will read it tomorrow.....have a good night....

kross
28.09.2008, 23:13
I think, i've similar problem like el_cheguevara. I can't get out from installation loop that request me to restart again and again.


Hopefully, you might help me too:)
- Ms Windows Vista~Home premium 32bit
- Firstly, I've Deamon lite 3.xx. and try to update sptd to be version 1.56
- after i updated, my deamon cannot start at all
- next uninstall, i attempt to re-install deamon lite 4.3 but it's not work. (During installation in sptd-setup, it told me to reboot my laptop again and again)


I try to fixed:(disable nod32 already)
1- used SPTD stand-alone installer..to uninstall but it show "no sptd old version detected" ...and i can't select uninstall option (look like they can't find previous version inside my machine)

2- deleted all element in "HKEY_LOCAL_MACHINE\Software\19659239224e364682fa4b af72c53ea4" and rebooted

3- checked in 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servi c es\sptd.' but i cannot find them

4- used regseeker to find all registry data that contain 'sptd' word and deleted them + reinstall deamontool /SPTD1.56(separately installed) but it's still be loop problem

5- I try to forced installed by skip process of sptd installing (just end tasks). Deamon tool can be installed but it's not work anymore, it showed "Initialization error 2, required sptd 1.53 or more, Kernel debugger must be deactivated"

:confused:Do u have any idea to help me?

PS. My Eng skill is so stupid, sorry to trouble you:)