PDA

View Full Version : no response from the cd drive???



shinderhizzle84
01.10.2008, 03:41
hello! Excuse me if this has been posted like, ten billion times, i am at a loss for what to search for, and the few things i did try yielded me no fruitful results. i am new to these boards so naturally, i don't know what goes on day in and day out.

anyways, i have been using daemon tools for a little while now, but i just got a new computer that has vista home premium. this hasn't been a problem for me concerning daemon tools, because i've already been able to install isos/cues i made of Medieval 2 total war, Rome Total war, Madden NFL 07, Tiger Woods PGA tour 08, and MVP Baseball 2005.

Yet when I tried to mount my Star Wars: Knights of the Old Republic II isos in daemon tools, everything worked fine, or so it seemed. Disc 1 shone brightly in the "My Computer" window, but when i double clicked it...nothing happened. I right clicked and hit "explore" and then double clicked autorun.exe. Nothing happened. There is no response when i try to load the installation, not even a flash of an hourglass, or whatever the new windows vista loading mouse icon is now, :D. But seriously, like i said, my computer is refusing to respond.

I tried this three more times, and what i mean by "this" is that i would go to my upstairs computer, pop in a blank dvd, waste half an hour to 45 minutes burning the .cue file (which i had created about a year and a half ago, and has worked on my previous two laptops without a single problem) eject the disc, and pop it into my laptop's dvd drive. all to no avail, for even when i try copying the .cue to my desktop, or my documents, or my C: drive, the same thing happens.

I mount the disc perfectly fine, but when i tried to load the installation files, i get no response. One thing i noticed is that for some reason, under properties, the autorun.exe is marked under "read only". I tried unchecking this when i reburned this the third time, and when i checked it out on my laptop, it had reverted itself back to a read-only file.

I don't have the kotor II discs anymore, so that's not an option, unfortunately. Any help/suggestions?

Thanks a bunch, and sorry if i didn't search correctly!

Blazkowicz
02.10.2008, 17:12
I don't have the kotor II discs anymore, so that's not an option, unfortunately. Any help/suggestions?

You aren't allowed to use your images anyway anymore due to no original disc.

Also it is possible you made bad images.