View Full Version : DT not doing anything?

03.10.2008, 13:47
DT just stopped working, it is still running, still showing like it has mounted the drive, but the drive itself won't show under my computer and nothing is happening (Unlike before).

Using windows vista 64bit.
Using Daemon Tools Lite latest version 4.30.1

I tried to reinstall but no luck.

Could use you advise here,


03.10.2008, 16:25
Any error in device manager?
Is a drive letter assigned to virtual drive?
Vista 64-bit with or without SP1?

03.10.2008, 22:24
No error.
No drive letter assigned.
64 bit SP1.

03.10.2008, 22:29
Any error when you try to assign a drive letter?

04.10.2008, 11:43
i would have say otherwise.
there is no error, nothing is happening. but daemon tools show it like it's been mounted!

04.10.2008, 13:18
in addition to that i have just noticed that even when i enter a disk into my cd rom it won't recognize it.
something is wrong, and i just need to find out what is :)

again, vista sp1 64 bit, ultimate :)

05.10.2008, 18:29
Hello? :rolleyes:

05.10.2008, 19:44
You already checked Upper/Lower filters?
How have you tried to set the drive letter (through Windows or through DT - better try both)?

07.10.2008, 08:47
hi there
what do you mean by checking the upper/lower filters?

and yes i tried to set the drive latter manually through DT and now it seem to giving me access to the files in the mounted drive, although it will not auto-play it.


07.10.2008, 12:28
Autoplay depends on image's content and windows settings.

You can see upper/lower filters in Imgburn (Tools -> Display filter...).

Anyway as drive shows up in My Computer, filters aren't necessary to check anymore.