PDA

View Full Version : Daemon Tools Lite v 4.30.1 blacklisted by Securom v7.34.0014 ?



zorro51
04.10.2008, 17:36
Hello

In first excuse me for my poor english, I'm french.

I have a strange problem :
I had several months ago created an image of the game Crysis with Alcohol 120% that worked perfectly when I used this image with DAEMON Tools Lite 4.12.4.

Today I have installed the latest patches of the game Crysis v1.2 and v1.2.1.
The v1.2.1 patch installs Securom v7.34.0014.

In short if I use the latest version of Daemon Tools Lite, the version 4.30.1, the image does not work and I have the right to a beautiful message like: "emulation software was detected" .

But paradoxically, if I reinstall an old version, namely DAEMON Tools Lite 4.12.4, my image of the game Crysis works perfectly.

Hence my question: why an old version of DAEMON Tools Lite (Lite DAEMON Tools 4.12.3) allows to run a image (despite the installation of patches 1.2 and 1.2.1 and therefore the presence of Securom v7.34.0014) , Whereas if I install the latest version of Daemon Tools Lite, the version 4.30.1, protection Securom seems detect the presence of DAEMON Tools Lite!

So are the signatures of the latest versions of Daemon Tools Lite (v 4.30 v 4.30.1) is too similar to very old versions of DAEMON Tools, where the result would be blacklisted by Securom v7.34.0014?

Would you have a solution?

Thank you