View Full Version : DT not doing anything

10.10.2008, 05:39
Installed the DT v4.30.1 and nothing happens when I try to get it going. Just double click the desktop icon and nothing happens just mouse shows loading for a sec then stops and all I got was this lousy t-shirt ;) yeah didn't even get a shirt. But help me out please is there something I have to download before hand?

10.10.2008, 07:40
Get a shirt? What do you mean?

Also check system tray area.

10.10.2008, 07:46
he was trying to be funny i think.. 'i ran daemon tools, and all i got was this lousy t-shirt'

19.10.2008, 16:42
I have the same problem going on on Vista Ultimate 32 bits. When launching DT, nothing appears in the Systray or the Computer area (hence no virtual drives are created). I checked the Task Manager, daemon.exe does appear there, but shows a CPU usage of 0% even during startup. My device manager shows no track of any virtual devices either.
I tried uninstalling reinstalling everything, including doing so with SPTD separately (and it does get installed correctly), and I tried launching all those as Administrator manually, although it did it by itself already. Nothing has changed, although during the very first launch of DT, I did get the pop-up saying "Setting up virtual drives" or something like that, that I haven't managed to get since then.