View Full Version : Daemon Tools Refuses to Launch Previously Successful Images

16.10.2008, 12:34
I've a peculiar problem with Daemon Tools, both the Lite and the trial version of the Pro. A few days ago, I was capable of mounting Disc 1 of "The Sims 2" onto Daemon Tools and have it launch without hesitation. Since today, it refuses to launch. It shows that Daemon Tools has the image mounted; however, all that occurs from my having mounted the image is a few seconds of the loading beside the cursor, and then nothing. I have tried manually by double-clicking the drive and hoping that it will launch this way, but it didn't work. I thereafter thought that perhaps "The Sims 2" (although I had not tampered with the files at all since the last successful launch) was the problem, so I uninstalled it. Daemon Tools still refuses to launch the first image so I cannot even reinstall the game. I have tried the other images, and they, too, refuse to launch. I updated Daemon Tools Lite to the newest version (10/10/08), and the same problem occurs. I then tried the trial version of the Pro and nothing happens. I attempted Alcohol 120% as well, but even there it refuses to launch the file.

No error message appears.
I'm running a Windows XP SP 3 with 1gb RAM.
This problem has been consistent for approximately a week (the last time I played "The Sims 2" successfully was about a week ago).
Daemon Tools Lite (and Pro) show that the image is mounted, but refuse to commence the installation / game.

I have tried restarting the computer, searching on Google, searching Daemon Tools forum for a successful response, but to no avail. Could someone offer their support? I'm not sure if the problem is from my computer, or from Daemon Tools / Alcohol 120%, but my computer has run the game successfully for the past 2 months until now. I believe it must be from my computer since Alcohol 120% did not launch it as well, but I'm not entirely sure.

Support please? :)

16.10.2008, 14:22
If it helps, the images I tried were both the .CUE and the .CCD image files :) (Since I can never remember which one is the one to mount, I always do both). My Computer shows it mounted, and so does Daemon and Alcohol 120%. The only recent activities I've done since last time it operated was download iMesh, Rocket Toolbar, Thoosje's Side Bar, CCleaner, WLM 9 Beta, BricoPack's Vista Inspirat, a bunch of movies via. Azureus, and WinAMP. I last system restored about 4 weeks ago, and have had no viruses since.

'Am not sure if this information is of use or not ^^"

(Sorry for double-post; I can't locate the Edit button?)

16.10.2008, 18:02
Can you try other images (e. g. mdf/mds images)? Normally you only mount the cue file.
Anyway does the setup launches when you open the virtual drive in My Computer and run setup.exe?

17.10.2008, 02:29
I don't have any other images to mount. The only thing I use Daemon Tools for is "The Sims 2", and it was working perfectly.

And I already tried that:

I have tried manually by double-clicking the drive and hoping that it will launch this way, but it didn't work


19.10.2008, 10:40
My computer is infected with Hidrag.A (a virus that attacks .EXE files and renders them messed up - so far, I've noticed this effect Azureus, Daemon, Media Player Classic, and several others which refuse to launch unless reinstalled). Could this virus be the problem of "The Sims 2" in its refusal to launch?