View Full Version : Help! "mount image" option gone??

19.10.2008, 10:08
Just install the latest version, but I don't see any "mount image" option my virtual drive when I right click on it.

I couldn't mount anything, can someone help me?

19.10.2008, 11:41
Which DT version are you running?
Where do you right click? In Windows Explorer or in DT? If in Windows Explorer, then enable Shell Extensions.

19.10.2008, 23:42
In explorer where I can see my newly created virtual drive.

I'm using daemon tool lite v4.30.1.

How can I enable shell extension?

20.10.2008, 15:00
If i remember correct, only DT Pro has that ability, but i'm not sure here (can't test atm)

Use the tray icon to mount images.

21.10.2008, 10:19
I've tried mounting via DT options, but the icon of my virtual drive remains the same. It doesn't seem to have received any images at all.

Already tried using alcohol120%. Same thing happened.

My PC does not have any physical cd/dvd drives. Could this be the problem?

21.10.2008, 13:28
My PC does not have any physical cd/dvd drives. Could this be the problem?

You do have one installed and it isn't showing up or you just don't have one.

If you don't have one, how have you created the image?

23.10.2008, 08:06
I already have the backup images.

My PC has recently switch to a new case and power supply, and my old dvd drive doesn't fit into it.
That's why I leave my PC without any real drives.

06.12.2008, 00:25
I was having the same problem and fixed it by checking
"Enable command line options" in the General section of the preferences.