PDA

View Full Version : High Memory use



GZZ
19.10.2008, 19:29
I have a problem that I'm not 100% is related to Daemon tools (freeware version), as this also happens with alcohol 52%.

When I mount a bluray ISO image located on my own server (w2k3) which has its drive mapped on my workstation. I can then mount a image located on my server (daemon tools is running on my workstation which mount the image from my mapped network drive). But when I then start to copy files from this mounted image to my located harddisk (lets say C drive) then it start to use memory and it keeps using memory until I ran out of physical memory (I got 6 GB memory). When it reach 100% memory use my computer seems to almost stop responding, my harddrive is working like hell.

My computer is a intel Q9450@2.66 (not overclocked), 6 GB memory. OS: Vista 64 bit.

I can copy the image file just fine from my network drive to local drive without any problem. This only happens when I copy files from a mounted image and only when the image itself is located on my network drive, dosnt happen if the image is stored locally.

When the system have used all my memory and almost stopped responding and I get the file copy stopped, then it keeps on using all my memory until I unmount the image, then memory will drop from 100% to 20% which is normal.

Be aware that this also happens, if the image is mounted with alcohol or any other simular application.

I have tried to see if there is any process which is stealing all the memory, but I cant locate any in my task manager or with process explore from microsoft, but I was thinking about the SPTD driver and I have tried to uninstall and reinstall without any luck.

Anyone tried this and know what the problem is and how to fix it ? cant seem to find any information about it on google.

Blazkowicz
19.10.2008, 19:37
You do use the latest versions of SPTD, DT Lite and Alcohol?

GZZ
19.10.2008, 19:44
Yes - I have the lastest DT Lite with 1.56 SPTD and also have the latest alcohol ver: Alcohol52_FE_1.9.7.6221 which use 1.55 SPTD.

GZZ
19.10.2008, 20:22
I just did a little more testing and got it working. I google an older version of daemon tools lite and found daemon tools like version 4.1 with SPTD 1.5. Now I dont have any problems at all with the program stealing my memory. Everything is working just as it should... But Im not sure if this has something to do with daemon tools version or SPTD version, I got the newest 1.56 from DuplexSecure - Downloads (http://www.duplexsecure.com/en/downloads) I will try out with my current 4.1 version of daemon tools. If that works, then I'm pretty sure something has changed in daemon tools and I will keep using this old version. I will post after testing. :)

GZZ
19.10.2008, 20:31
Ok - did some more testing and installed 1.56 from previous replys link. So Im running Daemon Tools Lite 4.10 and SPTD 1.56 without any problems, for me it seems clear that something in daemon tools have change. I will stick to my current version for now. But thanks alot. :)

Blazkowicz
19.10.2008, 20:47
Does it only happens with BluRay images or also with normal cue/bin or mdf/mds images?