View Full Version : Stealth CDROMs not showing up.

15.12.2002, 00:55
For some reason, I can't get my virtual CD-ROM drives to show up. I can mount images, but I can't them to appear in explorer. They are listed in the Device Manager, the same as my physical CD-ROM, but it does not show up like I stated. I've tried to set the parameters and manually give it a drive letter, but it doesn't work for whatever reason.

I'm running Windows XP Pro, no Service Pack.
No burning software except for that is built into XP automatically.
And I'm running Daemon tools version 3.23 because 3.26 won't install for whatever reason.

15.12.2002, 07:59
There is also another problem that could be related. Whenever I try to unmount an image, it says that "The Unit is locked." I'm not sure why this is. Anyone able to shed light on any of this please?

15.12.2002, 08:28
Please read THIS (http://web1.athen215.server4free.de/phpBB2/viewtopic.php?t=80&highlight=locked) Thread !

This error generally occurs if there isn't the correct cdrom.inf / cdrom.pnf (this contains the cdrom-drivers) in windows/inf, which means that Windows doesn't install the drivers correct.

16.12.2002, 02:57
So then what is the solution? If the inf and pnf files are to blame, how to fix them or replace them?

22.12.2002, 00:33
Someone please post a solution.

23.12.2002, 00:45
There is no really solution atm, we are currently working on this problem... as you surely mentioned, xmas is behind the next corner and so most of us are stressed like everyone else :mrgreen:

In all Test-Scenarios this Problem never occurs, it may or may not be a problem with the other filterdrivers on your system.

Just be patient, a solution is hopefully available soon

23.12.2002, 08:30
I had exactly this same problem, and got a bit frustrated with it. I even tought of reinstalling windows, but I found out that my cd-writer didn't work either. Then I remembered topic here about this, where swenske posted link to Microsoft's site;

I removed those keys (I had deleted cdrom.inf before);
INSERT INTO `portal_posts_text` VALUES
rebooted and both (cd-r & daemontools) worked.

Im running WinXP (no SP1) and Norton Antivirus

23.12.2002, 19:15
Tried that and it didn't work unfortunately.