PDA

View Full Version : Virtual Drive/Images won't work



Animanga
04.11.2008, 21:29
Mounting images works perfectly. The virtual drive has the correct name of the disc-image, too (example: FF8Disc_1). All files are intact. But my computer stopped to accept the virtual drives as a source for CD's/images some weeks ago (Please insert Disc XYZ etc.). Ergo I can't play any games with images, because it's like the virtual drive doesn't exist, although the drive is clearly visible.

The images were made from a legal copy of the game. I tried different formats and mounting programs, too. But they didn't work either. As mentioned, it worked some time ago.

Version: Daemon Tools Lite 4.30.1

Can somebody help me? "Search" didn't help me solving this problem.

Blazkowicz
04.11.2008, 21:32
What games?
Which settings you used to create them?

Animanga
04.11.2008, 21:40
For starters Grandia II and Final Fantasy VIII.

Settings: default, clicked on the "Make Iso image" icon

I created another two images with another program, too (PowerIso/IsoBuster). And all three don't work.

Blazkowicz
04.11.2008, 21:44
And what copy protection does these games using?
And what exact settings in DT Pro for Image creation?

Animanga
04.11.2008, 22:02
Protection ID refuses to scan the CD ([I] Init cd/dvd sector scan for Drive F
[x] Sector 16 Read Failure.. Aborting
- Scan Took : 0.0 Seconds).

Are you sure the copy protection is important for solving the problem? It was working before after all.

Regarding the image: I didn't see that much options while creating the image-file. After clicking on the icon, it just wanted me to select the path. Autostart was/is disabled.

Blazkowicz
04.11.2008, 22:04
It is possible the copy protection blocks it.

Have you tried to uninstall the games and reinstall them from virtual drive?

I was also talking about file scanning and not sector scanning for Protection ID.


In Image Creation window you can setup Profile (Copy Protection).

Animanga
04.11.2008, 22:14
As far as I can tell installing works, playing not (both with the images).

File scanning doesn't work, either.

And no, there's no Profile option available in my window (neither any other option).

Blazkowicz
04.11.2008, 22:18
Could you upload game exe? File scanning has to work, even when it just doesn't display something.

For image creation: It is always better to use PRO version and not just Lite - that's why you don't see any profile.

Also does it display the mounted image in My Computer - before and after starting the game?

Animanga
04.11.2008, 22:30
How can I upload a file here? I'm afraid I forgot how to do it.

Yes, it displays the mounted image before and after starting the game.

Blazkowicz
04.11.2008, 23:16
Megaupload, Rapidshare - just one free hoster is enough.

evlncrn8
05.11.2008, 08:53
Protection ID refuses to scan the CD ([I] Init cd/dvd sector scan for Drive F
[x] Sector 16 Read Failure.. Aborting
- Scan Took : 0.0 Seconds).


ok, im making a few assumptions

1. you mounted an image to drive F
2. drive F is the daemon tools virtual drive

well if the image really was loaded 'into' drive f then this error indicates the image is bad/that sector is unreadable, or that there is nothing in the image (mini image maybe?)

i doubt a file scan of the disk will work, if sector 16 is bad, then its also doubtful that protection id will 'see' any files..

scanning the folder you installed the game into might be an idea, but im beginning to think this isnt protection related

there's also the simple possibility that you sector scanned the wrong drive, in which you had an audio cd or something, or no disk at all...

Blazkowicz
05.11.2008, 09:19
@evlncrn8

I meant installed folder and not the disk folder ;)

Animanga
05.11.2008, 17:52
but im beginning to think this isnt protection related

That's what I thought, too. Nonetheless here's the link:

RapidShare: Easy Filehosting (http://rapidshare.com/files/160923286/FF8.exe.html)

Blazkowicz
05.11.2008, 18:25
Just tried FF8.exe along with binkw32.dll and eax.dll - game doesn't request the dvd at all.

Animanga
05.11.2008, 18:30
Really? Well, that still doesn't fix my problem *sigh*. Do you have any idea what the problem could be? Maybe an option, which disables any virtual drive/allows only to run games from real drives?

Jbell9490
30.11.2008, 06:53
I'm having the same problem... the games installs fine but it wont let me play.... anyone figure it out yet???