View Full Version : securom new 4.8x question

some dude
06.02.2004, 21:30
Operating System: win 98 se
Burning Software: nero 5.5 clone cd
Anti-virus Software: norton av 2003
DAEMON Tools Version: 3.41

Is there any way to run an image of a securom new 4.8x protected game with the daemon tools virtual drive? I've tried and tried to run No One Lives Forever 2 with no success. I even patched the image with twinpeak and a bwa I downloaded and still nothing. The splash screen will start but after I press play and select the level of detail it stops. The image was made with clone cd, and I've deleted and reimaged several times so I'm sure the image is as good as clone cd can make it. I've also uninstalled the clone cd virtual drive and deleted all associated dlls and registry entries to avoid a "blacklisting". By the way, I had the same "windows protection error" that other people have posted about when I tried to install dt 3.44. I uninstalled 3.44 in safe mode, then rebooted and installed 3.41. I have no problems with 3.41.

07.02.2004, 00:07
Operating System: Win98SE
Burning Software: CloneCD
Anti-virus Software: EZTrust
DAEMON Tools Version: 3.44

I see many with this issue. Too much registry cleaning file
dropping bla bla bla, still cannot figure it out!!! I think the
answer is too simple and is staring me in the face. But for now
V3.44 works without WPE if i disable PnP Bios Extension in dvc
mgr prior to shutdown/restarts. To use daemon i simply enable
said device in dvc mgr. It works fine this way. V 3.41 works
without a hitch but as you know does not support the latest
software releases when image is mounted.
I will continue to investigate this quirk related to 3.44 As
further info develops i will pass along.

some dude
08.02.2004, 04:50
Thanks for the info. I'll try disabling it and see what happens. I did notice in the device manager that the driver for PnP bios extension wasn't installed after I uninstalled 3.44.

some dude
08.02.2004, 05:29
I disabled pnp bios extension prior to shutdown and 3.44 now works. But it won't run NOLF2 either. Anybody have any suggestions or is it just not possible?

08.02.2004, 19:31
perhaps the image is at fault?? clone cd settings??
Me personally i set the error correction read to maximum 4x and set zero retries and keine or none for error correction and have yet to encounter a cd that would not mount on 3.44

some dude
08.02.2004, 21:10
I'm pretty sure the image and settings are correct. I used a custom profile from cdfreaks.com that's specifically for securom. It must just be something with securom 4.8x. Either that or the game has blacklisted me. Thanks for replying though. You seem to be the only one interested in my problem.

some dude
08.02.2004, 21:37
Crap! I just realized that I'm posting in the wrong forum. I guess I never bothered to scroll down and see that there was one specifically for copy protections. :oops:

08.02.2004, 23:01
Make a normal image of the NOLF2 CD (the one you need to play if there's more than one) with the program of your choice -- I prefer BlindWrite, others use Alcohol, but in my experience BlindWrite produces the same results with less hassle. Don't patch the image, don't do anything to it. Extract a sector density file from the same CD using BWABuilder or an equivalent program, or download a good BWA file from an internet site. Put the image files and the BWA file in the same directory and mount them with DAEMON Tools. If you try to launch the game and it still doesn't work, try disabling any emulation options you may be using.

some dude
09.02.2004, 05:50
Thanks for the advice Sapiens, but I already downloaded a trial version of alcohol and it runs NOLF2. It seems like a kick-ass program, I think I'll buy it. :D