View Full Version : windows xp embedded issues, need help

07.02.2004, 22:04
Operating System: windows xp embedded
Burning Software: none
Anti-virus Software: none
DAEMON Tools Version: 3.17, 3.26, 3.43

hello and thanks for reading this.
i was hoping somebody might have some expereince running dt inside windowsxp embedded(wxpe).
i could not install 3.43.
i get the following error
"device setup error: code 25028 (0x61C4);

i was able to install 3.26 BUT
dt will not assign a drive letter to the virutal cdrom.
i try to do it manually, it lets me choose r:, i click ok and nothing happens.
the funny thing is that i can mount a drive.
not i cannot assign it a drive letter.

i just tried to install 3.17 and it installs and it assigns a drive letter BUT
after rebooting, i loose the drive letter and i cannot get it back.
in fact, now 3.17 the 'drvie letter' drop down combo box is dimmed preventing me from even trying to assign a drive letter.

as a long time user installer of dt in many schools, i know it is very stable and reliable so i think that
this is very stange behaviour, perhaps related to windowsxp embedded.

any help with this is greatly needed.


07.02.2004, 22:53
Did you try v3.44 yet?

07.02.2004, 23:03
thanks but i have tried 3.44 and i get the same error message.

08.02.2004, 02:40
This error means newdev.dll in your system is not present.
Daemon Tools cannot be installed without it.