View Full Version : Can't install DaemonTools. Installation guide won't continue. Please read.

11.11.2008, 20:22

When I try to install Daemon Tools, this is what happens:

I click next, next, etc, and the guide tells me I have to reboot my computer in order for the installation to continue.
Sure, I'm used to that. But what happens after the computer reboots?

It loops from the beginning, forcing me to click next, next, and then it tells me I have to reboot for the installation to continue... basically, it just keeps looping and I can't reach the second half of the installation.

Been having this problem for like 6 months now, and it's getting really annoying. I've tried older versions, I've tried other Virtual-drive-programs like Alcohol 120%, but the same thing happens there!

I'm using Windows Vista Home Premium 64 Bit.

Please help me out. ^.~


11.11.2008, 20:28
DAEMON Tools Professional Help: You must reboot after previous operation (http://www.daemonpro-help.com/?id=296)

11.11.2008, 20:46
Thanks... I'll try that... again.
Probably did it wrong the last time I tried it.

11.11.2008, 21:43
Allright, I downloaded the SPTD and installed it, rebooted, but then it doesn't detect anything installed. Basically it didn't worked.

What can I do about this? :confused:

12.11.2008, 06:37
You have done already the rest which is described in the article?

12.11.2008, 11:54
I tried it before, yes.

"If it says no SPTD layer version detected, or gives an error message, DO NOT install Daemon Tools! Search the forum first for a thread covering your problem, before starting a new one!"

^-This is what happens to me. :rolleyes:

So instead of starting a new thread, I'm gonna ask here, what do I do?

06.12.2008, 03:49
I'm having the exact same problem as Shpongled. The seemingly continuous loop of rebooting isn't helping me install Daemon Tools in the least. Help please.

06.12.2008, 14:16
Check system eventlog (run eventvwr.msc) regarding SPTD related error messages, post the entire error message incl. all binary bytes.

02.02.2009, 20:11
Hi, I got the very same problem as Shpongled but sadly this thread stopped before providing useful help. I found the symptoms quite a few times in different threads but never an useful suggestion how to work it out.
I figured if I get this thread back to life there will be hope that maybe someday DT runs in my pc and i pray to the gods that I'm right.

This is what I found in the eventlog (its german, I hope that doesn't matter):

Der Treiber hat einen internen Fehler in seinen Datenstrukturen für festgestellt.

Protokollname: System
Quelle: sptd
Datum: 02.02.2009 20:43:48
Ereignis-ID: 4
Ebene: Fehler
Benutzer: Nicht zutreffend
Computer: User-PC
Der Treiber hat einen internen Fehler in seinen Datenstrukturen für festgestellt.
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<Provider Name="sptd" />
<EventID Qualifiers="49156">4</EventID>
<TimeCreated SystemTime="2009-02-02T19:43:48.765Z" />
<Security />
<Binary>000000000100000000000000040004C0ED0000000000000000 000000000000000000000000000000</Binary>

I got this message 13 times, seems to be everytime I tried to install sptd. I didn't find something else but I didn't knew the eventlog before and my general knowledge in those things is very poor so I might have missed something.
I hope it's some useful data and sombody can help me.

02.02.2009, 20:43
Are you running any kernel debugger?

03.02.2009, 10:27
What's a kernel debugger? :confused::)
My computer is very new, so I don't run much other programs than the basic vista. These are all of the listed programs in the system control/programs window (except games):

- 2007 Windows Microsoft Office system (+Activation Assistant for the Win Micro Off suits)
- Ad-Aware
- Adobe Flash player (+Plugin; +Reader)
- Atheros Communication Inc. (R) AR8121/AR8113/AR8114 Gigabit/Fast Ethernet Driver
- Avira Antivir Personal - Free Antivirus
- Creative Alchemy (+Audio-Systemsteuerung; +Konsole Starter; +MediaSource5; +Soundblaster Properties x64 Edition)
- DivX Codec (+Converter; +Player; +Web player)
- G15 Teamspeak (NSIS)
- Irfan View
- Jaca(TM) 6 Update 11
- Lautst&#228;rkefenster
- Logitech Desktop Messenger (+Game Panel Software2.00; +SetPoint)
- Microsoft.Net Framework 3.5 Language Pack SP1 -DEU
- Microsoft.Net Framework 3.5 SP1
- Microsoft Visual C++ 2005 Redistributable
- Microsoft Visual C++ 2005 Redistributable (x64)
- Mozilla Firefox (3.0.5)
- MSXML 4.0 SP2 (KB954430)
- Nero 8 Essentials
- NETGEAR WPN311 Wireless Adapter
- NVIDIA Drivers
- OpenAL
- PowerDVD
- ProtectDisk Driver, Version 11
- PunkBuster Dervice
- Sibelius Scorch
- Sound Blaster X-Fi
- Teamspeak 2 RC2
And the testversion of the Windows Firewall Live One Care is running, though it's not extra listed.

03.02.2009, 14:32
Please send a message to DuplexSecure (DuplexSecure (http://www.duplexsecure.com)), SPTD driver is from them.

28.10.2010, 09:21
I had problem with sptd \ Daemon Tools \ Alcohol installing, i 've uninstalled comodo internet security, then i've done with installation of alcohol, but after installing comodo back - 'tadam' alcohol is not working, well i've unistalled comodo again and it's all just fine. actually i thought that comodo couldn't do that because i was riunning it in firewall only mode, but it is, thanx for zonalarm remark.