PDA

View Full Version : Looking for an older version of DT



Ragnax
16.11.2008, 16:36
Using Daemon Tools Lite 4.30.1 to mount a DVD and play it back using Media Player Classic (File->Open DVD) hard-locks my system, requiring a hard reset to bring it back up.

I had an old installer for Daemon Tools 4.0 lying around which mounts and plays the discs just fine. Normally this wouldn't really be a problem as I could just continue using the older version, but I have a few isz compressed images I would like to mount as well: 4.0 apparantly can't mount those yet.

From what I've read on these forums, there are issues with the newer versions of DT when mounting from raid arrays. Both Intel and nForce related threads pop up. As it turns out my case fits into the latter category. What I'd like to know is if there is a version of DT that doesn't yet have this problem (I've seen 4.08 being cited), but does have support for isz images, and where I could download an installer for it.

Blazkowicz
16.11.2008, 16:40
Try www.filehippo.com.

Ragnax
16.11.2008, 17:19
Try FileHippo.com - Download Free Software (http://www.filehippo.com).

Well. That was surprisingly easy. Good thing FileHippo has a changelog included on all the DT versions or I wouldn't have been able to pinpoint the releases with isz support without trial and error.

Anyway; installing 4.09 followed by the 4.09.1 fix gives me support for isz images and doesn't crash my system when opening mounted images for play back.


There's one thing bothering me though: I should probably mention that 4.30.1 Lite only started crashing for me since last week. I've been using it a few months before, during which it worked perfectly. I've read some more of the RAID-related threads which seem to speak of lockup or crashing issues just happening immediately. Seems that my issue is/was somewhat different from the existing threads related to mounting off of RAID.

Lucky for me that the older versions are apparantly different enough from the new versions to not exhibit my instance of lockup behaviour either.

Last changes to my system before it started happening could've been the last round of Windows updates (to my XP SP2 installation) issued last week or the last round of patches to Avira's Antivir. If I've stumbled onto an incompatibility or bug, perhaps that little tidbit of info will help the devs track it down.