View Full Version : initilization error 2 + vista 64

26.11.2008, 07:17

I've searched through the forums and read the couple of posts that deal with my error, but there was no good solution.

Here's my problem:

Have a new install (1 week old) of Vista x64 Ultimate.
I installed Daemon v(the newest 4 or something) and first it wouldn't install due to an error. I found the workaround in the forum and had to uninstall SPTD1.56 as an 'admin' reinstall as an 'admin' and then reinstall Daemon. It was more complicated and that, but it seems to be a common problem and I did all the steps. It also included turning off Windows Defender and my Anti Virus program.

So, after all that, I had Daeomon up and running no problems, both as Admin and in my family's other accounts.

Now, after a reboot, I'm receiving initialization error 2 message, which says I need SPTD 1.42 or higher as well as Windows 2000 or higher.

Daemon is still installed on my computer, but I can't open it, neither as an Admin, or one of the other accounts.

What do I do now? Remember that this is a fresh install of Vista 64, so I wouldn't think I have kernel problems, but who knows. . .

Any help/advice???

26.11.2008, 14:07
Try uninstalling SPTD, reboot, reinstall SPTD.

26.11.2008, 20:18
I have exactly the same problem. I think it must be related to one of the latest Vista updates (there were 3 few days ago).

Additionally, after unistalling DT Lite, it cannot be installed again. After running installer it gives Internal Setup Error code: 14.

Any ideas?

I will see if I can uninstall latest Vista updates and see if it helps.

26.11.2008, 20:23
SPTD seems to be corrupted. Reinstall SPTD DuplexSecure (http://www.duplexsecure.com).

26.11.2008, 21:15
Unfortunately, it didn't help.

I uninstalled SPTD, rebooted, installed it from the SPTD installer, rebooted.

Tried to install DTL, received the same error.

Tried different approach.

Unistalled SPTD, rebooted, installed DTL from the official installer, it installed SPTD, I rebooted the machine, after the restart the installation resumed giving me the same error as previously.

I uninstalled Vista Updates from Nov. 26th (3 updates) and Nov. 11th (4 updates). Rebooted the machine, tried both approaches desicribed above - ended up with the same result...

Any other ideas?

27.11.2008, 22:06
You already tried to uninstall your antivirus software?

02.12.2008, 07:33
Yes, I did Blazkovicz. I removed Kaspersky Internet Security 2009. Tried again from the 1st step. It did not solve the issue... I ran out of ideas for now.

I'm sure, it must concern SPTD driver. As I encounter the same kind of error trying to install other simillar to DT softwares (e.g. Alcohol).

02.12.2008, 11:40
Check system eventlog (run eventvwr.msc) regarding SPTD related error messages, post the entire error message incl. all binary bytes.

02.12.2008, 18:40
OK, so the only alert I have found was related to Windows Defender (somehow I'm not surprised...).

I'm going to try and disable Windows Defender completely, let's see if it will help.

- System

- Provider

[ Name] Microsoft-Windows-Windows Defender
[ Guid] {11CD958A-C507-4EF3-B3F2-5FD9DFBD2C78}
[ EventSourceName] WinDefend

- EventID 3004

[ Qualifiers] 0

Version 0

Level 3

Task 0

Opcode 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2008-10-21T23:19:30.000Z

EventRecordID 6486


- Execution

[ ProcessID] 0
[ ThreadID] 0

Channel System

Computer PC


- EventData

Product Name %%827
Product Version 1.1.1600.0
Scan ID {CEE9A87A-A948-44FB-B2C3-EAD39B01E1CF}
Domain PC
User Me
SID S-1-5-21-1537658118-3107008072-2328687496-1000
Threat Name Unknown
Threat Id
Threat Severity
Threat Category
FWLink %%832
Path Found driver:sptd;file:C:\Windows\system32\Drivers\sptd. sys
Threat Classification Index 0
Threat Classification %%807
Detection Type Index
Detection Type

06.12.2008, 14:23
Unfortunately, the issue is still not resolved.
Disabling Windows Defender service, as well as uninstallation of antivirus software did not help.