View Full Version : The Sims 2 Mansion and Garden Stuff +DT+YASU

27.11.2008, 08:22
Hello everyone, I can't seem to get this game working with the latest version of DT (4.30) I believe and the latest version of YUSA....I even tried DT Lite 4.12 and I still get the same error..."Conflict with emulation software detected"

Yes I am using a mds file, has anyone found a solution to this problem, it is very annoying.

27.11.2008, 15:51
Which YASU version? Try installing DT Pro Advanced and activate virtual IDE adapter - then it should start from DT Lite.

27.11.2008, 17:01
Hi I am running version 1.5.8101

Ok so install DT Pro and DT Lite but only use DT Lite correct??

27.11.2008, 17:17
Yes - there is also a newer YASU version.

27.11.2008, 17:32
Yes - there is also a newer YASU version.

Hey bro I got it to work all I did was download the updated DT Lite and YASU everything runs well now thanks a lot for the help

27.11.2008, 17:37
You are welcome.

09.12.2008, 12:53
hey guyz
first of all,your web-site is quite good
i wanna say that i have deamon tools pro and latest yasu however i have still same problem in my yasu : SecuROM 7.x : Unable to find device(s) to cloak
what can i do for this problem i tried to find in this from and tried to do many things,whereas i cannot manage to solve this problem
thx for now..

09.12.2008, 13:45
And which DT version you have exactly? BTW there is no deamon tools pro ;)

09.12.2008, 13:54
oh really ?!eheh, however i installd deamon lite 4.30.1 few min ago and i downloadd latest yasu. But i have still same problem it is said that securom 7.x : unable to find device(s) and and if i dont start with yasu the game , this statement comes : the security... cannot be executed vs...
I guess i have to find problem SecuROM 7.x rite ?

09.12.2008, 13:58
Security thingy is something else - press on the link SecuROM gives you.

It seems something is broken on your system regarding unable to find device.

It is called DAEMON Tools and not DEAMON Tools.

09.12.2008, 14:07
15:06:21 Y.A.S.U v1.5.8111 started...!
15:06:21 DAEMON Tools Lite v.
15:06:21 Microsoft Windows XP v.5.1.2600

15:06:24 * Cloaking procedure started.
15:06:24 SafeDisc 4.x: 2 controller(s) successfully cloaked:
15:06:24 SafeDisc 4.x: [ atapi ]; [ ay92owgv ]
15:06:24 SecuROM 7.x: Unable to find device(s) to cloak.
15:06:24 SecuROM 7.x: Device(s) may already be cloaked.
15:06:24 * Cloaking procedure completed.


09.12.2008, 19:12
A required security module cannot be activated.
This program cannot be executed (7000).

Please have a look at SecuROM (http://www.securom.com/message.asp?m=module&c=7000) for further, more detailed information.

I have this message again ! for another game : Medieval 2 Kingdoms , what can I do however I cannot see web site in sims error
pls help :(

09.12.2008, 19:41
SecuROM™ has determined that an emulation tool has modified your PC settings.

If you are using a tool which offers the option to hide your virtual drives, please make sure that this feature is disabled so that the default settings are restored. You might need to re-install such tools to get this problem fixed.
If this does not work and you¿re working under Windows™2000 or Windows™XP, you might want to fix your tampered registry entries. For other Windows™ versions please send a SecuROM™ analysis file to support (see below), as the problem will be a different one and can't be fixed this way. Please note that these tampered entries most probably have been caused by emulation tools, not by SecuROM™! To fix this, please download and install a tool called 'SubInACL' under 'http://www.microsoft.com/downloads/details.aspx?FamilyID=E8BA3E56-D8FE-4A91-93CF-ED6985E3927B&displaylang=en. We recommend installing this tool into your Windows™ installation path (e.g. C:\Windows\) to make the further steps easier for you.
Next please download the following batch file fixreg.bat (http://www.securom.com/support/fixreg.bat) or - more convenient - this VB-Script fixreg.vbs (http://www.securom.com/support/fixreg.vbs) from our web site.
Under a user account with administrator rights double-click (start) the downloaded 'fixreg.vbs' or 'fixreg.bat'. Please note that we are not liable for any problems caused by doing so.
If the application still won't start, please send a SecuROM™ analysis file to support@securom.com (see Support Info section on how to prepare and send an analysis file).

09.12.2008, 21:36
yeah i know that
when i installed subinacl and after try to install fixreg but it is said that you dont have subinacl on your computer
I guess I'am going to devise a new windows

11.12.2008, 08:29
put the subinacl.exe in the same folder as the fixreg.vbs, should work then

17.12.2008, 16:30
Anyway you could try with some reg tricks to bypass dt lite blacklist and play the game from virtual drive ;)