PDA

View Full Version : DTPro agent problem



Diskers
11.12.2008, 23:46
Hi,
I have a small problem with DTPro agent. I have to check it again and again after each reboot. It started only once after reboot but the autostart option that i turned off was still on.
Any idea how to solve this problem?
Thanks in advance

Blazkowicz
12.12.2008, 07:36
It starts once for automount and closes itself then.

Diskers
12.12.2008, 12:00
It never start after a reboot have to do it manually :(

moonie
12.12.2008, 17:53
It never start after a reboot have to do it manually :(

have you installed tuneup2009?
in one of the last versions from alcohol was an issue with this. i have to uncheck the autostart with TU09 to deakivate it. when i do this with alcohol was not effect

Diskers
13.12.2008, 01:27
Nope i don't use such software as tuneup or other registery booster. I don't trust in their effectiveness. Maybe it's not a really annoying problem but it much more easier to use the agent to mount or unmount from the taskbar than lauching each time daemon tools.

Blazkowicz
13.12.2008, 01:39
Which OS and which DT Pro version are you running?

Diskers
13.12.2008, 16:25
I'm on Windows XP SP3 with daemon tools advanced 4.30.0303

Blazkowicz
13.12.2008, 18:02
Does DTProAgent.exe show up checked in msconfig (Start -> Run -> msconfig -> StartUp)?

Diskers
13.12.2008, 18:06
Yes it's checked

Blazkowicz
13.12.2008, 18:08
Does DTProAgent.exe shows up in Task Manager when you start your computer?

Please checkout the following thread:
http://www.daemon-tools.cc/dtcc/f26/installed-daemon-tools-but-tray-icon-missing-disappeared-5379/

Diskers
13.12.2008, 21:08
So, i've made a reboot and there's no DTProagent.exe in the task manager. i took a look again and the DTProagent is checked on startup. I have no problems with any other icons on the taskbar.

Blazkowicz
13.12.2008, 21:20
Autostart and Automount are activated?

Diskers
13.12.2008, 22:04
When i'm rebooting the image files are mounted and autostarting but there's no DTagent (as i said before i picked the autostart off with no effect as well i checked the DT agent)....so it's quiet annoying at each reboot the mounted images are autostarting...and there's no DT agent on the taskbar :(

Blazkowicz
13.12.2008, 22:19
So DTProAgent doesn't stay there, an issue many users and I can't reproduce :(

Diskers
13.12.2008, 22:45
So i as you said or as i understand i'm not the only one with this problem. It's not a huge annoying problem but when your're used to do something in few mouse clicks it could be disturbing. Anyway i hope it will be soon solved :)
And thanks anyway for your help :)

Diskers
13.12.2008, 23:45
It's not a huge annoying problem but when you're used to do something in few mouse clicks it could be disturbing.
Of course apart a the autostart of mounted media :(

JuneMan
05.06.2009, 02:42
Does DTProAgent.exe shows up in Task Manager when you start your computer?

Please checkout the following thread:
Installed Daemon Tools, but the tray icon is missing/disappeared - THE DAEMON TOOLS FORUM (http://www.daemon-tools.cc/dtcc/f26/installed-daemon-tools-but-tray-icon-missing-disappeared-5379/)

I have windows xp service pack 3...Im bout to loose my mind...I downloaded dtpro, its saying i need windows 2000 with sptd 1.43 or higher, kernal debugger must be deactivated...SO I..,.downloaded sptd 1.59 but i dont know how to deactivate kernal debugger...please help with step by step directions to deactivate kernal debugger!!!!