View Full Version : Internal Setup Error. Error Code: 256. Contact Support

13.12.2008, 06:18
I'm trying to install the latest eval version of DT Pro Advanced.

Unfortunately I keep getting this error, after I go past the initial setup screen.

Internal Setup Error. Error Code: 256. Contact Support

After this little pop up, the install program exits.

I'm trying this on a -fresh- install of windows, with no previous DT versions installed.
I also tried installing STPD by itself, and then launching the DT installer, but it gives me the same error.

Please: I already searched the forums, and there is no topic that specifically addresses this error with any resolution. Rather it seems some people are mistaking it for the "File sytem error" or some such.

13.12.2008, 12:12
You deactivated every security software? Tried uninstalling security software for testing purposes?

14.12.2008, 04:17
There is no security software installed. This is a clean install of windows.

Any idea what error code 256 means?

07.02.2009, 14:17
I am getting this same error when i try and install the lastest version. On a side note when the setup comes up it only has 1 where the title of the program should be. On older version it has the and version # and that stuff where the 1 is at on the newer version install.

11.02.2009, 15:22
I had DT working well, but i decided to reinstall windows, and now i can't install daemon tools correctly. It just won't get through the 1st page of the installation application and i get "error code 256, contact support". Can any1 help plz ?

Thank you =)

20.02.2009, 19:18
I'm having the same problem as well and it has been annoying me everyday :mad: if anyone knows the answer to this problem, please write the answer down in this forum or at least send me a message to the solution.

Thank You ~ :)

14.03.2009, 17:34
I have the same prob, fresh copy of XP. But there is one slight difference with me. At first I managed to install DT but just after some hours it failed to start due to some Engine error thingie. I uninstalled to reinstall, but now i got the 256 Error :/

15.03.2009, 04:02
I am using WinXP SP3 Trad. Chi. and also counted the same problem.

With anti-virus disabled, SPTD 1.56 installed, all daemon-tools files, folders, registry deleted and try to install after reboot.

It's found something "strange" in the first page of install screen, and after press "Next" it prompts "Error Code 256".

PS. It shows Trad. Chi. interface before, but after all registry and files removed, it comes to Eng. interface.


07.04.2009, 18:03
I had a working DTPro standard and for some weird reason suddenly came up with errors as boot time. No new software installs.

I tried uninstalling but that fails. Tried installing over the top of the broken installation but I got the same error and dialogs as shown.

I deleted the DTPro folder and trawled the registry for any entries I could find and deleted them all and I still get the Internal setup error 256 - contact support.

I am running Vista Home Premium on a phenom 9500 Quad core with 3 gb memory - all latest Microsoft updates.

I noticed the first post in this thread was 13.12.2008, 05:18 - getting on for 4 months without any sign of a solution.

16.04.2009, 13:15
I'm having the same error.New windows and when I'm wanth to instal DT boom,internal setup error.error cod 256.contact suport.Can any one help me plz?

04.06.2009, 19:23
I have the same problem as already mentioned above.

Is there a solution yet?

I only registered because of that problem.

22.06.2009, 03:38
Hi, just joined to add this little bit:

Same error, (error 256 on install), had it running perfectly until i "updated" to XP service pack 3, then it wouldn't run (can't remember the error). I uninstalled and reinstalled to get that error on install. Still having a previous release (410-x86) I installed that. Now whenever I restart i get an error about SCSI drivers and starting Daemon tools I recieve the error "Virtual SCSI driver not detected."

I understand that considering the installing and uninstalling done its far from a clean version of windows but i hope that that helps.

01.09.2009, 15:24
I fixed this by updating spdt

16.10.2009, 11:44
Give me solution

16.10.2009, 12:14
Describe your problem more detailed firstly.

27.10.2009, 17:13
i have also a problems "Internal Setup Error" when i try to install Daemonlite but i think its works fine in the old version like daemon 408-x86...

But then again i try to reinstall and it gave me another problem like cannot reinstall contact support.

The main problem is that most of the users PC are in a very good conditions (maybe some aren't) and Daemon Tools are very sensitive to a virus,trojan or worms.


Conclusions and Main Problems:
We need to find out more specific to our problem. As it can be a conflict software like PowerDVD, Some Kodec Media player etc. What i am trying to say is that these can make problem with installing Daemons.

The main problem for me is that i cannot install Daemon Lite 4303/04

19.11.2009, 12:28

I had the same problem on XP 32 bit, SP3, last updates on SPDT ... tried all the above but no solution.
Here is my solution ...
Went in the eventvwr ... 2 months back I started to have CiscoSD errors ... SD = Secure Desktop. Found this bizare as it is a application to connect to company email. I uninstalled it and yes, finally I got my deamon tools working again.
Hope this helps for all you guys too.

18.12.2009, 17:29
You want more info?
I'm getting the same problem, and i have attached a screenshot, to reduce chances of confusion.

By Maramros (http://profile.imageshack.us/user/zotz) at 2009-12-18

It's not a very detailed error message. Help?

I am running Ubuntu 9.10 and using Wine.

18.12.2009, 19:54
Wine is not supported.

13.01.2010, 11:07
Clean windows XP SP3 install + all updates

13.01.2010, 12:34
Deactivate your security software bzium.
Also post which security software you are using.

26.01.2010, 03:31
Trying to run DTLite4355-0068.exe

Getting the same error 256 with the title "1" and everything.
Before trying to reinstall, running DTool was getting an error and trying to uninstall too.

It was working before if I remember correctly. Im on virtualbox but Im not sure its related since many experience the same thing. No antivirus.

Ill use another software, just reporting the problem, in fact, its not new, had that problem for some time now, surprised its still not fixed. ++

05.02.2010, 15:09
i get the same error. I have McAfee 8.7 Virusscan enterprise.

i need to have that installed for my other work applications. i wasn't able to run the program, uninstall, reinstall. I manually deleted the files.

a fix is appreciated

05.02.2010, 18:05
Will try to get that version and will try it later.

Which OS do you have?

05.02.2010, 18:08
windows xp sp3

05.02.2010, 19:41
Just installed McAfee 8.7i Patch 2 Virusscan Enterprise, made the latest updates and no problem on XP SP3 with setup (also when no SPTD is installed at all). Or what settings did you made in McAfee (i selected highest security during setup and also checked all options and enabled everything which has to do with scanning and blocking)

Are you sure not any other security software is installed there? If so, can you give some details about your XP SP3 and all the settings in McAfee?

05.02.2010, 20:32
i don't know what the problem is then. i deleted my previous install. i still get the internal setup error 256. i just downloaded the daemon lite again.

do you have other ideas regarding what would be interfering with running the setup?

i am not using any other virus scan. i have peer guardian, but i turned that off and nothing changed.

05.02.2010, 20:51
Send Message :: Disc-Soft.com (http://www.disc-soft.com/sendmsg)

They may help you. Also give a link to this thread here.

EDIT: You may try to disable "Access Protection" for testing. I had problems with install (not able to write) when this option was enabled, but no Internal Error.

01.04.2010, 15:01
Just registered to write this post :)
I had the same problem.
I use WinXP Sp-3, fresh install, with Avira Antivirus Free installed, windows firewall and FTPDrive running.

I've never experienced such problems with this software.
How i solved it:
1. Temporarily disable Antivirus and shut down ftpdrive, and all other unnecessary progs.
2. go to Control Panel, double click Windows Firewall icon (i have rus version, dont' know how it really be in english) and DISABLE it.
3. Run Installation of Daemon Tools, it goes ok!
4. Then reboot PC, and enable back both Antivir and Firewall, if you need them.

Hope this going to be useful for someone with error 256 =)

01.04.2010, 19:47
Thanks for the report about FTP Drive fureimu, this causes also problems.

24.06.2010, 00:39
I have the same problem.
Yesterday i just reinstal my windows sp3 and instaled daemon tools lite, it worked perfectly, i dont know if K-lite mega codec pack can be the reason for this problem, because before i install these drivers i dont have a problem with daemon tools?!?

31.07.2010, 02:34
Same problem here,don't try to hide it under "security software" thing-FIX IT!And also DAEMON Tools Network Edition - since when?

31.07.2010, 10:24
It is not a DT issue when security software is trying to modify our code.

08.10.2010, 03:42
Hi frioux,
I had the same problem that you, running VirtualBox with Windows 7 32-bits, I found in virtualbox forum that your CPU needs to support Virtualization. I needed to enable the Virtualization in BIOS, and Daemon installed without any problems.

I have a AMD Phenom II X4 :).


05.01.2011, 14:29
Same problem as above, only I am using Ubuntu 10.4 as my os.
any suggestions?

05.01.2011, 14:50
Enable virtualization as it was noticed above.

20.08.2014, 03:40
Will try to get that version and will try it later.

Which OS do you have?

Using Microsoft Security Essentials
i5-4570 LGA1150