PDA

View Full Version : Windows vista insallations securom problems



Brenten
03.02.2009, 15:54
i have win vista with deamon tools lite and oblivion goty wont install. i think its either the user controller request that bugs it or deamon isnt cloakink properly but basically i cant install the game because when i activate the launcher the user controller request happens then i click yes i acts as if its loading and the the securom message pops up i tried yasu in cunjuntion with deamon lite and with the disc and tried the reloadind and restarting ect...:confused:

Blazkowicz
03.02.2009, 16:05
Which SecuROM error do you get?

Sakusami
05.02.2009, 19:29
The same one Im getting is probably the one he is getting:

Wrong Disc Inserted.
Please insert the original "Oblivion GOTY" CD/DVD.
Please have a look at SecuROM (http://www.securom.com/message.asp?m=wrongdisc) for further, more detailed information.

I have the newest version of Daemon Tools as well as YASU. I have tried mounting the images for install in both Regular and Safe Mode.

I am currently running:
Windows Vista Home x32 SP1
Intel Core 2 Duo T9300 2.5GHz
4 GB Memory
ATI Mobility Radeon hd 3650: 1 gb dedicated

Blazkowicz
05.02.2009, 20:40
Bad image, how have you created it and what format does it have?

ron330
13.04.2009, 20:57
i was having this problem too but i fixed it i just used regedit and found the registry key of secure room and deleted it. after that installer started right up