PDA

View Full Version : YASU update soon?



professorx
05.02.2009, 16:44
Is YASU being worked on to cover Safedisc 4.90 and Securom 7.39 still seeing as DTE has been released?

tia

Blazkowicz
05.02.2009, 16:56
Soon is relative ;)
I only know sYk0 is working on SD 4.90. Which game has SecuROM 7.39 and requires a disk?
Also i guess SecuROM 7.39 is working with YASU (i don't have a game with 7.39 yet) in DT Pro Advanced using vIDE.

professorx
05.02.2009, 23:29
thanks Blaz
I must admit that I was assuming with respect to Securom. I read in another thread that FEAR 2 demo has it.
Seeing as it's about 1.8gb download I haven't had a chance to verify this yet! Don't understand why a demo would have any protection anyway...

Blazkowicz
06.02.2009, 07:07
To protect against crackers to use just the demo exe ;)

evlncrn8
06.02.2009, 07:24
its because in the past crackers have used the demo exe on the full game as a 'crack' and/or that they can use the demo exe if its unprotected to crack the protected one because some of the code is most likely the same... so it can be used to rebuild stuff..

noib
24.03.2009, 12:40
Necrovision, Men of War and Cryostasis use securom 7.39 i believe. I can't make them lauch without DVD.

sYk0
24.03.2009, 15:50
A new version of Y.A.S.U will be released very soon (soon as in any day now), just sorting out some minor things, bugfixing, ect.

And yes the new version does support SR 7.39 & SafeDisc 4.90.000 & 4.90.010.

Hopefully the new version of Y.A.S.U will satisfy users until Omen is released (no ETA on the release date of Omen).

Reef
24.03.2009, 19:14
I still believe that blacklists should be fixed in DT, without the need for third party anti-blacklist tools.

miotto
19.03.2010, 07:37
Soon is relative ;)
I only know sYk0 is working on SD 4.90. Which game has SecuROM 7.39 and requires a disk?
Also i guess SecuROM 7.39 is working with YASU (i don't have a game with 7.39 yet) in DT Pro Advanced using vIDE.



DiRT2 use latest version.

nimd4
24.03.2010, 02:04
I still believe that blacklists should be fixed in DT, without the need for third party anti-blacklist tools.
This could make the software illegal, then. ;) & btw., I believe - that - this isn't the point / purpose of DAEMON Tools, anyway. If you can just imagine the scope of use, of DT, across classrooms, schools, libraries, etc. - then - you get the point (right ?..:)). :)

evlncrn8
24.03.2010, 15:12
true, however i doubt very heavily that classrooms, libraries, etc are playing games (which seems to be what most people use daemon tools for)... but yep its a tricky predicament

Melchior
02.04.2010, 18:06
A new version of Y.A.S.U will be released very soon (soon as in any day now), just sorting out some minor things, bugfixing, ect.

And yes the new version does support SR 7.39 & SafeDisc 4.90.000 & 4.90.010.

Hopefully the new version of Y.A.S.U will satisfy users until Omen is released (no ETA on the release date of Omen).


an update ^_^ I so happy:) ;_;...
did u get a chance to read my error report I submitted to the forums here on a bug in YASU?
YASU(v1.6.9040)_isn't properly detecting VirtualDrives when Phy.CD/DvD's are disabled/ (http://forum.daemon-tools.cc/f40/yasu-v1-6-9040-_isnt-properly-detecting-virtualdrives-when-phy-cd-dvds-disabled-23905/)

Terramex
03.04.2010, 11:27
Sorry Melchior, but... :(:

http://forum.daemon-tools.cc/f40/yasu-1-6-9040-released-23591/index5.html#post122365
http://forum.daemon-tools.cc/f40/omen-future-anti-blacklists-near-23216/index4.html#post123255