PDA

View Full Version : Mounting DVD image (NWN2)



mikkle
08.02.2009, 22:11
Hi,

I am trying to mount a DVD image I made with Blindwrite 6.2.0.3. It seems to work but when I try to run the game (Neverwinter Nights 2) it gives the error message "Original disk could not be found or authenticated." After this the disk image is unmounted and I cannot even see it from Windows explorer. I am using XP SP2.

I have downloaded the latest version of DT lite.

Please advise.

Blazkowicz
08.02.2009, 22:16
That SecuROM error means your image is bad, recreate the image with DAEMON Tools Pro and New SecuROM profile.

Automatic unmount only happens when access to image is disturbed.

mikkle
08.02.2009, 23:02
Thanks for the quick reply. Are you saying the problem lies with Blindwrite? I don't want to buy any more s/w do to the same thing if possible.

Blazkowicz
09.02.2009, 00:57
You can try to lower read speed on automatic profile in BlindWrite.
What settings did you use for image creation and what drive?

regtom
09.02.2009, 15:19
I can confirm that the image creation tool in Daemon Tools Pro works perfectly with NWN2 and all of its expansions.

mikkle
09.02.2009, 20:32
You can try to lower read speed on automatic profile in BlindWrite.
What settings did you use for image creation and what drive?

There's no read speed option I can find in BW. I used the default settings (profile: Automatic). I don't know what the other options mean: Bad Sectors, NoSplit, Normal, nibble.

Blazkowicz
09.02.2009, 20:46
Profile automatic is correct, but it is sad BW doesn't have a read speed option.
You can try to use tools like CD Throttle to use a different read speed.
Else you can try (20 days) DT Pro Advanced.

mikkle
11.02.2009, 18:30
Thanks again. If I use CD throttle, what is a good read speed to try? I am also interested to know how the read speed could make a difference.

Blazkowicz
11.02.2009, 20:00
You have to try, some drives read better DPM at slow speed (like my LGs) and some when they are faster, therefore you have to try.