PDA

View Full Version : Daemon won't load after installing.



Keizer_Clareis
10.02.2009, 07:34
Operating System: Vista SP1
Burning Software: Nero 7 Ultra Edition
Anti-virus Software: Norton
DAEMON Tools Version: daemon4303-lite

I've installed and uninstalled it a few times now, but it won't start after installing it. I've also tried the advanced trial versions, but they won't even install (the program seems to be unable to download certain extracts, probably due to my network blocking certain things).

I rebooted, installed, uninstalled, the basics I guess. I've checked to see if someone has the same problem, but have found no solution (though I must admit that I haven't checked al 71 pages).

If someone could help me, I'd be grateful.

Sincerest regards.

SUPPORT4
10.02.2009, 13:28
Hello

Temporary deactivate your security software (Such software can prevent correct installation of some core components) and try to install DAEMON Tools. Is the problem still reproducible?

Keizer_Clareis
11.02.2009, 15:25
I uninstalled Daemon tools, turned autoprotect and my personal firewall off and reinstalled Daemon. Still the same problem though. The first time I want to launch it I get a little screen which says "please wait". That dissappears and then nothing.

Blazkowicz
11.02.2009, 15:46
If you are talking about DAEMON Tools Lite (the thingy with please wait), then look at right bottom corner (tray area), there should be a new icon.

Keizer_Clareis
11.02.2009, 17:03
Well, I'm the better idiot in your quote. I feel rather stupid now.

I thank you for your help. You have made a computer-n00b very happy.

Sincerest thanks