PDA

View Full Version : DT for Windows XP SP3



EduGud
17.02.2009, 13:40
Hi,

Is there a version of DT copatible with XP SP3?

Thanks,
EG

Blazkowicz
17.02.2009, 17:01
Sure, latest versions.

EduGud
19.02.2009, 12:03
Hi Blazkowicz,

I presume the latest one is 4.30.3. This is the error message I get when I try to install it.

"This OS version is not supported.
Supported OS versions:
Windows 2000 SP4, Windows XP x86/x64 SP2, Windows 2003 x86/x64, Windows Vista x86/x64."

Apparently it is not compatible with SP3.


Any idea why I can't install it?

Thanks.

SUPPORT2
19.02.2009, 16:23
Hi EduGud
Please, contect our support team using this web-form Send Message :: Disc-Soft.com (http://www.disc-soft.com/sendmsg)
We need additional info.
note: please put the link to this topic in the message