View Full Version : Confused! installing Nero messed things up?

21.02.2004, 02:38
I don't know if I am missing some step somewhere.. I made an ISO of Frozen Throne using Disk Dump and mounted that image in DT and it worked just great... until I installed NERO 5.5 now when I run the game it says to put in the CD! What gives? Every thing else is the same I only installed the software!

Any clues as to what happened and what I can do to 'fix' it?


09.02.2005, 22:42
I had problems similar to this when I installed Nero 5.5

Nero has it's own ATAPI drivers and the system often defaults to them. Nero 5.5 had some compatibility problems when installed over Daemon or some SCSI devices. My SCSI scanner decided to quit after installing Nero 5.5 and no amount of hardware searching would allow me to use it.

If you must use Nero 5.5, install it before Daemon tools and also before any SCSI device drivers. Unfortunately, this does not help in your situation unless someone else knows a way around it.

I did find an adaptec solution long ago but it has since vanished.

10.02.2005, 08:51
Try newest Nero version.