View Full Version : Plz insert cd...

16.12.2002, 08:30

I used clonecd4 to copy MW4: Mercs but when i take the origional cd out and mount the image thru Daemon it keeps askin for me to insert the cd.

ne1 know why?

16.12.2002, 09:09
I guess you installed from CD-ROM and the Game is protected with SafeDisc. This protection remembers from which drive it was installed from.


a) install Game from mounted Image


b) edit the registry and change the Install-Drive-Letter to the Daemon Stealth-Drive


c) you change your Driveletters so Daemon Tools Stealth-Drive get the Driveletter from which Game was installed before.

It's your choice, personally I prefer to install from mounted Image.

17.12.2002, 12:04
I tried changing the drive letter via the registry but that diddnt work, so i changed it back then gave the stealth drive the drive letter which i installed the game by. Still no luck :(

Colonel Stirling
17.12.2002, 18:04
Install it using a CloneCD or Nero Image, mounted with DT of at least v3.11. That should solve your problems.

27.12.2002, 22:31
I just did a complete reformat, and mounted the MW4 image thru DT. Its coming up with erros all thru the install. I deleeted the images and used clonecd to make another but still the same thing?

28.12.2002, 09:50
Sounds like a corrupt image to me. Try making a new image; best choice for that will surely be Alcohol 120%.

If it still doesn't work, please post your system specifications (esp. burner brand/model)


28.12.2002, 22:32
I cant seem to copy it in Alcohol. I keep getting Disc read errors.
Skip reading errors and fask skip error blocks are ticked.

My PC:
P3 500
390 meg ram
Nvidia TNT2
Soundblaster Live
Sony CD-RW CRX160e
Liteon DVD-ROM LTD-165h
(pretty crappy :cry: )

Safedisk ver is v1.50.020 R4 (b1)

28.12.2002, 23:56
Are you aware that SafeDisc uses defective sectors as a copy protection mechanism, normally several hundred or thousand in the first 10.000 sectors?

29.12.2002, 00:17
Ah.. so i just let it keep going untill its done?

29.12.2002, 01:24
yep, why not give it a go... as i said, defective sectors are part of the copy protection.

try it, and come back if it doesn't work... :)