PDA

View Full Version : Daemon Tools 4.30.3 + Vista x64



xeffexts989
17.03.2009, 02:17
Having trouble with latest Daemon-Tools Lite and Vista 64. After installing, drives are missing drive letters. I tried installing drivers (they are listed under Other Devices in Device Manager) for SCSI CD-ROM Drive by manually directing to Windows/Inf, but during install I get an "Access Denied" error.

I am using SP1 with latest updates, and running with UAC off (account is part of Administrators Group). I tried giving full control to Windows/Inf and Windows/System32/drivers to Administrators group, but that didn't help. I then tried activating the real Administrator account and installing from that account, but strangely enough, when looking for drivers it says I'm missing "Roxio cdr4" driver, and there is no option to install as generic cd-rom drive. (No, I don't and have never installed Roxio).

I'm out of ideas at this point.

Blazkowicz
17.03.2009, 06:33
You disabled security software?
Have you made any registry permission changes in the last days/months?

xeffexts989
17.03.2009, 07:17
Yes and No to your questions.

cj045
28.03.2009, 15:24
Yeah same prob here... this is right after a fresh format/install of vista 64

*shurg*

coacohover
29.03.2009, 00:05
speaking of Vista I was planing to upgrade my operating system to vista x64 I was just wanting to make sure the daemon tools lite was compatible with vista.

If it is great if not can you point out anythings I can do to solve the problems.

your product is great I use it when burning iso and playing a play station emulators.

Oh an please mention which version that is most compatible with vista x64 this will really help me out when upgrading.