View Full Version : 3.44 wont install

24.02.2004, 16:24
Operating System: XP
Burning Software: Nero
Anti-virus Software: Antivirus toolkit
DAEMON Tools Version: none :(

cannot use 3.44 after having it uninstalled once.


Device setup error: code 25001 (0x61A9);
1073 (0x431)
. Contact your support personnel.


24.02.2004, 16:33
This is what the log says, there is, however no nerver version installed.

Property(C): ProductName = DAEMON Tools
Property(C): ProductCode = {83895843-3A51-4C93-9DF3-2BDB65C7E54A}
Property(C): ProductVersion = 3.44.0
Property(C): Manufacturer = DAEMON'S HOME
Property(C): ARPHELPLINK = support@daemon-tools.cc
Property(C): ARPURLINFOABOUT = http://www.daemon-tools.cc
Property(C): ProductLanguage = 1033
Property(C): VersionMsi = 2.00
Property(C): VersionDatabase = 200
Property(C): CLIENTPROCESSID = 6268
Property(C): CLIENTUILEVEL = 0
Property(C): CURRENTDIRECTORY = W:\!originale
Property(C): REINSTALLMODE = vemus
Property(C): PackagecodeChanging = 1
Property(C): ProductState = -1
Property(C): PackageCode = {3DF62DC4-F864-4FA4-86A9-81794ABDEA4B}
Property(C): VSDVERSIONMSG = Unable to install because a newer version of this product is already installed.
Property(C): MaintenanceForm_Action = Repair
Property(C): DefaultUIFont = VsdDefaultUIFont.524F4245_5254_5341_4C45_534153783 400
Property(C): ErrorDialog = ErrorDialog
Property(C): SFF_UpFldrBtn = UpFldrBtn
Property(C): SFF_NewFldrBtn = NewFldrBtn
Property(C): WelcomeForm_NextArgs = FolderForm
Property(C): FolderForm_PrevArgs = WelcomeForm
Property(C): FolderForm_NextArgs = ConfirmInstallForm
Property(C): ConfirmInstallForm_PrevArgs = FolderForm
=== Logging stopped: 24.02.2004 17:04:28 ===
MSI (c) (7C:18): Note: 1: 1708
MSI (c) (7C:18): Product: DAEMON Tools -- Installation failed.

MSI (c) (7C:18): Grabbed execution mutex.
MSI (c) (7C:18): Cleaning up uninstalled install packages, if any exist
MSI (c) (7C:18): MainEngineThread is returning 1603
=== Verbose logging stopped: 24.02.2004 17:04:28 ===

24.02.2004, 16:50
Check thread in common problems and solutions forum about error 25002, follow the steps, reboot, then install v3.44.

24.02.2004, 18:29
K thank you and now the question that is posed by almost every user you point to that thread:

what are the drivers names ? I simply cannot find them here on theboard.
Why not just state the names in the topic above ?

can you tell me the drivers names (i found names with storm in the log but is that all ?)

there were no drivers in scsci and no entries in the reg. The only thing that was prsent was the yellow PnP driver in system. I uninstalled that. Still no install, same error.

help ?

24.02.2004, 18:33
If you didn't change it to your favorite names, the default is d34xbus.sys and d34xprt.sys. They're in windows\system32\drivers in Win2k/XP.
The names are not stated there, 'cause they can be whatever YOU (the user) want(s) :mrgreen:

25.02.2004, 04:10
Operating System: Windows XP
Burning Software: Ahead Nero
Anti-virus Software: NOD32
DAEMON Tools Version: 3.44

I am also getting the same error message. However where my problem differs is that I made the mistake of installing the new 321 Studios Game Copy program.

Somehow it 'incorporated' itself into the Daemon Toolz program and used the Daemon Toolz Virtual Drive as it's own. It sort of "took over" the Virtual Drive by Daemon Toolz and made it it's own.

The 321 Studios Game Copy program was a complete waste, Blindwrite is far better so I uninstalled it.

When I uninstalled it, it took some files away from D-Toolz as well.

I have removed the PNP BIOS extension, used JV16 Power Tools to go through the registy and remove anything pointing to either the 321 Studios app and D-Toolz. I have no drivers left over in my System32/Drivers folder from D-Toolz. I used the default driver names each and every time I installed D-Toolz.

I still can not install v3.44 I have been using this program for ever and I am a steadfast supporter of it. I am sorry I strayed from the light to check out the 321 Studios program. Please forgive me. :)

I have tried every solution I could think of to no avail. I have finally come here for help. I notice other users are having similar problems and the MODS have been quite helpful.

Hopefully one of you can point me in the right direction?

25.02.2004, 05:42
Yeah they are really helpful, but this is my thread hehe just kidding.

checked again theres no entry in hardware/system and in the reg. the files you meantioned above are not present. I do not remember though if i did rename them as its quite some time i installed DT.

could you maybe provide us with the file sizes of the driver files so I can find them ?

How about installation under safe mode of XP ?

25.02.2004, 07:33
No sense in spamming the boards with new thread topics that are the same problem.

See? I is intelligent. :lol:

26.02.2004, 05:27
well hope somone helps us :)

27.02.2004, 04:49
It's not looking too good for us.

I installed that Alcohol 120% and it installed it's own Virtual Device Drive without a problem. So I guess I will be switching over to that program if no one replies soon. Until of course, my next reformat/re-install of XP. Then I will go back to D-Toolz.

There obviously has to be something left over from a previous version of D-Toolz laying around in our computers that we don't know about that is inhibiting us from re-installing the application. :evil:

27.02.2004, 05:29
hmm why is there no rescue uninstaller for this purpuse. should be possible.

27.02.2004, 09:35
If you follow the steps described in the thread about error 25002 in our common problems and solutions forum, all Daemon Tools related stuff should be removed. But you have to reboot after the procedure!

27.02.2004, 16:53
I found the thread about error 25002. I followed the instructions exactly. Still no install.

I am thinking and pointing towards that 321 Studios Game Copy Program's taking over D-Toolz virtual drive as it's own and then screwing up D-Toolz when I un-installed the 321 Studios program.

Have you guys checked it out? It's supposed to install it's own virtual drive. It dosen't. It simply 'takes over' your virtual drive.

If you want to look at the install log or anything else, let me know. I will be happy to assist you all in assisting me. :lol:

28.02.2004, 08:16
you still did not told us the filesizes of the driver files. I simply do not remember the name I chose.

thanks for that

02.03.2004, 12:39
please we need the drivers filesizes, I cannot find them simply...

03.03.2004, 16:04
oh please the filesizes, i will never find those files and the regentries otherwise. -please...