PDA

View Full Version : Securom 7.3x A Really Tough One This Time



Su-27FlankerB
27.03.2009, 09:42
Here is a thread I had with an Alcohol support personnel concerning Securom 7.3x

Question:
I currently use Alcohol 52% 1.9.8.7117 FE
I have Grand Theft Auto IV protected by Securom 7.3xx (a vesion higher than Securom New).
Is this supported by Alcohol 52% 1.9.8.7507 FE?
The last time I created an image, Securom was able to detect the emulator's presence.
Thanks for your time.

Reply:
Hello :D,
Please let me know if your game disc is a CD or DVD disc.
Thank you for your Question concerning our Software.
Best Regards
:)
Alcohol Soft Support Team

My Response:
Thank you for the response.
Mine a a DVD. 2 DVDs Dual Layer to be exact.
It seems Securom really made a tough one this time.
This version is not even detectable by A-ray Scanner.
The game's case indicates that it came from the EU region.
:D

Alcohol Support Team:
Hello :D,

Concerning Securom protected DVD's you will need to read them using "Securom" datatype and making sure Data Position Measurement function is enabled in Image Making Wizard, if you want to burn a backup copy you will need to use "Securom" datatype in Image Burning Wizard (ensuring the option to burn RMPS data is checked) as well, also you will need to enable RMPS emulation in Alcohol emulation options to use the backup disc.

Please also note that many of the newer Copy Protections such as Securom or Safedisc can now identify IDE Optical Drives in a Computer and will only run from these, then due to this blacklist all SCSI Drives (as Alcohols Virtual Drives are classed as SCSI Drives) the Game will then not work, you may need to use A.C.I.D. Wizard included with Alcohol (you can find an icon for it in the Alcohol program group in your Start Menu).

By this it seems that only Daemon Tools will be able to defeat Securom 7.3x

Really tough protection this time eh...

evlncrn8
27.03.2009, 12:29
is this from the gta iv update #3?, not surprised a-ray didn't detect securom, its old...

Terramex
27.03.2009, 12:45
AFAIK Patch #3 doesn't update the protection.
Haven't tested yet, but it should still work in the virtual drive of Alcohol 1.9.8.7507 if cloaked by YASU/ACID.

EDIT: just tested, doesn't work :rolleyes:
You have to wait for new ACID/YASU, or use DT Pro Advanced + DTE 2.2.10.0, or burn an RMPS copy as stated by Alcohol support.

Su-27FlankerB
27.03.2009, 16:01
AFAIK Patch #3 doesn't update the protection.
Haven't tested yet, but it should still work in the virtual drive of Alcohol 1.9.8.7507 if cloaked by YASU/ACID.

EDIT: just tested, doesn't work :rolleyes:
You have to wait for new ACID/YASU, or use DT Pro Advanced + DTE 2.2.10.0, or burn an RMPS copy as stated by Alcohol support.
I agree.
Maybe I could burn an RMPS copy.

Su-27FlankerB
27.03.2009, 16:04
is this from the gta iv update #3?, not surprised a-ray didn't detect securom, its old...
I am not sure about what update this is.

is this from the gta iv update #3?
The program was simply used out of the box.

not surprised a-ray didn't detect securom, its old...
Any suggestions what program to use?
May technology might be aging by now.

Blazkowicz
27.03.2009, 16:11
Use ProtectionID ;)