PDA

View Full Version : Need Daemon Tools 4.06 64bit



Xec
30.03.2009, 22:06
Like the title, "Need Daemon Tools 4.06 64bit", I need that for a specific image to run; 4.3 seems to fail.


Thanks

Blazkowicz
30.03.2009, 22:14
Please tell us why 4.3 is failing (which error)?

http://space.wismar-wacken.com/markus/Daemon/daemon406-x64.exe

Xec
31.03.2009, 03:41
I should of waited before posting got it to work with 4.3 keep getting some secure rom issue 5th try it loaded the image. I asked for 4.06 64bit cause the last time i played this game it worked well with that. thanks for the fast reply Blazkowicz.